ストレージ コミュニティ

アルゲンティウム

unityのvaai連携について

お世話になっております。

 

Unity(OE5.1.0.0.394)とvSphere7.0u3でVAAI連携をしようとしておりますが、

VMから見てVAAIサポートのステータスがYESになりません。

 

VAAI連携用のプラグインファイルのバージョンは、3.0.2です。

 

担当者の話ですが、以前成功したときとの違いとしては。。。

 

vSphere 7.0u2   NFSデータストア(v3)で作成した環境とは、

NAS VAAI Supported : YES

ステータスYESとなったとのことです。

 

今回、vSphere 7.0 u3    VMware NFS Datastore(v4)で作成した環境

NAS VAAI Supported : NO

ステータスNOのままでYESにならない状況です。

 

よろしくお願いします。

解決策 (1)

受理された解決策
シルバー

過去にこのフォーラムのオーナーのUeharaさんが投稿されている類似記事です

Unity VAAI NAS有効化手順 - Dell Community

なお、互換性については”VMware Compatibility Guide”でみてみますと、次の構成は互換性ガイド上記のに表記があります。(Unity 600Fの場合)

  • vSphere ESXi 7.0 Update 3
  • Dell EMC Unity OE 5.0
  • Dell EMC Unity NAS Plugin 3.0-2

VMware Compatibility Guide - Dell EMC Unity (NASかつNAS VAAI対象機種一覧)

42B7DC4E-FFFC-493D-8F43-1BB6C1BCDA5E.jpeg

要件自体は満たしているように見えますので、上述の過去投稿に見られるESXi内部でのVIBの許容レベル箇所が気になりました。

ホストとVIBの許容レベルの管理 - VMware Docs

以上参考になりますと幸いです。

Senior Technical Training Instructor
Dell Technologies Education Services

元の投稿で解決策を見る

コミュニティ 受理解決策
返答(返信) (2)
シルバー

過去にこのフォーラムのオーナーのUeharaさんが投稿されている類似記事です

Unity VAAI NAS有効化手順 - Dell Community

なお、互換性については”VMware Compatibility Guide”でみてみますと、次の構成は互換性ガイド上記のに表記があります。(Unity 600Fの場合)

  • vSphere ESXi 7.0 Update 3
  • Dell EMC Unity OE 5.0
  • Dell EMC Unity NAS Plugin 3.0-2

VMware Compatibility Guide - Dell EMC Unity (NASかつNAS VAAI対象機種一覧)

42B7DC4E-FFFC-493D-8F43-1BB6C1BCDA5E.jpeg

要件自体は満たしているように見えますので、上述の過去投稿に見られるESXi内部でのVIBの許容レベル箇所が気になりました。

ホストとVIBの許容レベルの管理 - VMware Docs

以上参考になりますと幸いです。

Senior Technical Training Instructor
Dell Technologies Education Services

元の投稿で解決策を見る

コミュニティ 受理解決策
アルゲンティウム

YamatoSakaiさん

 

ご返答ありがとうございます。

類似情報があったのですね、大変助かります。

頂いた情報をもとに再度確認させて頂きます。

 

取り急ぎお礼まで。

 

トップコントリビューター
最新のソリューション