アップグレードが失敗「バンドルのアップグレード中にエラーが発生しました:ESXi。エラー メッセージ:ESXiコマンドが2で失敗しました。」

モデレーター
モデレーター

アップグレードが失敗「バンドルのアップグレード中にエラーが発生しました:ESXi。エラー メッセージ:ESXiコマンドが2で失敗しました。」

ナレッジベース記事:000533761 Dell EMC VxRail:アップグレードが次のメッセージで失敗する「バンドルのアップグレード中にエラーが発生しました:ESXi。エラー メッセージ:ESXiコマンドが2で失敗しました。」(000533761)

プライマリ製品:VxRailアプライアンス ファミリー

製品:VxRailアプライアンス ファミリー、VSPEX BLUEアプライアンス

バージョン:3
記事タイプ:不具合修正
対象読者:レベル30 = お客様
最終発行日:2019年7月17日水曜日12:10:51(GMT)

サマリー:
問題:
1.ファームウェアのアップグレード中に、ノードで4.7.xから4.7.200へのアップグレードが失敗します。 2.lcm.log(/var/log/mystic/lcm.log)が表示された場合
2019-05-09T08:43:47.167+0000 ERROR [pool-9-thread-1] com.vce.lcm.service.LCMServiceImpl LCMServiceImpl.handleUpgradeException:1569 - アップグレードに失敗しました:
VXRAIL_COMPOSITE-4.7.110-12663825_for_4.7.x.zip、例外あり: com.vce.lcm.exception.LCMException:バンドルのアップグレード中にエラーが発生しました:ESXi。 エラー メッセージ:ESXiコマンドは2で失敗しました。 at com.vce.lcm.service.batch.BatchUpgrade.upgradeHost(BatchUpgrade.java:947)
~[lcm_module-4.7.110.jar:?] at com.vce.lcm.service.batch.BatchUpgrade.performBatchUpgrade(BatchUpgrade.java:637)
~[lcm_module-4.7.110.jar:?] at com.vce.lcm.service.batch.BatchUpgrade.performBatchUpgrade(BatchUpgrade.java:706)
~[lcm_module-4.7.110.jar:?] at com.vce.lcm.service.LCMServiceImpl.performCompositeUpgrade(LCMServiceImpl.java:972)
~[lcm_module-4.7.110.jar:?] at com.vce.lcm.service.LCMServiceImpl.resumeCompositeAfterReboot(LCMServiceImpl.java:577) [lcm_module-4.7.110.jar:?] at com.vce.lcm.service.LCMServiceImpl.resumeUpgradeAfterReboot(LCMServiceImpl.java:537)
[lcm_module-4.7.110.jar:?] at com.emc.mystic.manager.web.service.VirtualApplianceUpgradeService.
resumeUpgradeAfterReboot
(VirtualApplianceUpgradeService.java:774) [classes/:?] at com.emc.mystic.manager.web.service.VirtualApplianceUpgradeService$3.run
(VirtualApplianceUpgradeService.java:597) [classes/:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:1.8.0_192] at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:1.8.0_192] at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149)
[?:1.8.0_192] at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624)
[?:1.8.0_192] at java.lang.Thread.run(Thread.java:748) [?:1.8.0_192] Caused by: com.vce.lcm.exception.LCMInternalException: バンドルのアップグレード中にエラーが発生しました:ESXi。 エラー メッセージ:ESXiコマンドは2で失敗しました。

原因:
これは、6.7U1(VxRail 4.7.001、4.7.100、4.7.110、4.7.111)
でESXi回帰の問題が発生したためです。
また、このコードから他のコード レベルへのアップグレードに影響します。これは6.7 U2(4.7.200)で修正されています。

変更:
UEFIセキュア ブート設定を確認します。

解決策:
1. ノードでUEFIセキュア ブートを無効化してから、アップグレードを再試行してください。
2. https://support.emc.com/kb/529658
3. アップグレードが完了したら、同じKBに従ってセキュア ブートを再度有効にできます。

注:
4.7.100の既知の問題については、4.7.xリリース ノートに記載されていますが、すべての4.7コードのアップグレードにも影響があります ESXiホストでセキュア ブートが有効になっている場合、4.7.001から4.7.100へのアップグレードは失敗します。 (2275553)回避策:
KBの「VxRail:ESXi ホストで、セキュア ブートが有効になっているため、VxRail 4.7.xのアップグレードが失敗する」を参照してください。

プライマリ製品:
VxRailアプライアンス ファミリー

製品:
VxRailアプライアンス ファミリー、VSPEX BLUEアプライアンス

添付
バージョン履歴
改訂番号
1/1
最終更新:
‎11-20-2019 11:43 AM
更新者:
 
寄稿者: