Data Domain:DDOSアップグレードの後にファームウェアの不一致アラートが発生する(000534909)

モデレーター
モデレーター

Data Domain:DDOSアップグレードの後にファームウェアの不一致アラートが発生する(000534909)

ナレッジベース記事:000534909 Data Domain:DDOSアップグレードの後にファームウェアの不一致アラートが発生する(000534909)

プライマリ製品:Data Domain

製品:DD6300アプライアンス、Data Domain、DD OS 6.2、DD6800アプライアンス、DD9300アプライアンス

バージョン:3
記事タイプ:不具合修正
対象読者:レベル30 = お客様
最終発行日:2019年7月18日木曜日14:10:56(GMT)

サマリー:
DDOSがアップグレードされた後、ファームウェアの不一致アラートが報告される場合があります。
KB 528162の回避策ではこの問題は解決されません。現在のファームウェア
バージョンが「se firmware show all」で表示されるように必要なファームウェア バージョンより新しいためです。
MDUパッチを再インストールする必要があります。KB533652を参照してください。

問題:
Data Domainシステム(DD6300/DD6800/DD9300)は、DD Operating System(DDOS)をバージョン6.2.0.xにアップグレードした後に、互換性のないファームウェア(FW)バージョンを報告する場合があります。 適用される対象:
• DD6300 / DD6800 / DD9300
• DDOS 6.2.0.x以降
現象:
• DDOSが6.1.xからバージョン6.2.xにアップグレードされました。
• Data Domain OSのアップグレード後に、次のようなアラートがシステムに登録されます。
DDHDW EVT-FIRMWARE-00001: Current firmware version is not certified for DDOS version 6.2.0.5-608869.
• DDOSのアップグレード後に、次のメッセージがautosupportまたはライブ システムのBIOS.txtに記載されます。
b | 06/17/2019 | 23:46:23 | EPOST Warning Messages Motherboard | Miscellaneous | Asserted
ELOG(84) WARNING: BIOS(BIOS ROM) Resume FW revision 37.69 doesn't match Image revision 37.68 c | 06/17/2019 | 23:46:23 | EPOST Warning Messages Motherboard | Miscellaneous | Asserted ELOG(91) WARNING: BIOS(BIOS ROM) Resume checksum 0x94BCDFDA doesn't match Image checksum 0x64B553B6 d | 06/17/2019 | 23:46:24 | EPOST Warning Messages Motherboard | Miscellaneous | Asserted ELOG(93) WARNING: Extended POST(POST ROM) Resume FW revision 16.74 doesn't match Image revision 16.71 e | 06/17/2019 | 23:46:24 | EPOST Warning Messages Motherboard | Miscellaneous | Asserted ELOG(100) WARNING: Extended POST(POST ROM) Resume checksum 0xB14C9638 doesn't match Image checksum 0x298013CE

原因:
DDOS 6.2.0.5以前では、必要なBIOSファームウェアのリビジョンは37.68ですが、MDUパッケージのBIOSファームウェアのバージョンは37.69です。BMCファームウェアのリビジョンは1.80でも同じです。Extended POST(ePOST)ファームウェアのバージョンは16.71で、MDUパッケージのバージョンは16.74です。 MDUパッケージがDDOS 6.1.x.xで適用されていて、DDOSバージョン6.2.0.5が適用されている場合は、6.2.x.xに必要なMDUパッケージも適用する必要があります。これは、DDOS 6.2.x.xのすべてのバージョン(DDOSバージョン6.2.0.10まで)に適用されます。DDOSを6.2.0.10より後のバージョンにアップグレードする場合は、ファームウェア アップデートは必要ありません。

解決策:
症状が一致する場合は、次の手順を実行してください。
• KB 528162の回避策は機能しないため適用しないでください。
• 代わりに、KB 533652に記載されている6.2.x.x MDUパッチをインストールします。

注:
KB 533652に記載されているMDUパッチを適用してもこの問題が解消されない場合は、サービス リクエストを発行するか、サポート プロバイダーにお問い合わせください。

プライマリ製品:
Data Domain

製品:
DD6300アプライアンス、Data Domain、DD OS 6.2、DD6800アプライアンス、DD9300アプライアンス

添付
バージョン履歴
改訂番号
1/1
最終更新:
‎11-21-2019 02:44 PM
更新者:
 
寄稿者: