ECS:ECSで使用するCAS SDKバージョンを取得する方法(000533929)

モデレーター
モデレーター

ECS:ECSで使用するCAS SDKバージョンを取得する方法(000533929)

ナレッジベース記事:000533929 ECS:ECSで使用するCAS SDKバージョンを取得する方法(000533929)

プライマリ製品:ECSアプライアンス

製品:ECSアプライアンス、Elastic Cloud Storage、Centera、Centera SDK

バージョン:3
記事タイプ:方法
対象読者:レベル30 = お客様
最終発行日:2019年7月17日水曜日11:30:45(GMT)

サマリー:
場合によっては、ECSがCASに使用するSDKバージョンを知っておく必要があります

説明:
互換性の理由により、ECSがCASに使用しているSDKバージョンを知っておく必要があります。 SSH経由で1つのECSノードにログインする必要があります。 次のコマンドは、現在のすべてのECSバージョンで動作している必要があります。
admin@ecs-n1:~> sudo strings `sudo find /var/lib/docker -name libFPUtils64.so | head -1` | grep 'SDK Version'
SDK Version 3.3.739
admin@ecs-n1:~>

プライマリ製品:
ECSアプライアンス

製品:
ECS アプライアンス、Elastic Cloud Storage、Centera、Centera SDK

添付
バージョン履歴
改訂番号
1/1
最終更新:
‎11-20-2019 11:59 AM
更新者:
 
寄稿者: