eizo2087902
Bronze

high definition audio デバイス がWin10で有効になりません。(precision T3400)

precision T3400にWin10(64bit)を入れたところ、音がでません。
イヤホンをつけると聞こえるのですが、イヤホンを外すと右下のスピーカーマークに赤×がつきます。

いろいろ調べ、付属CDのドライバーをインストールしたものの有効になりません。
デバイスマネージャーより、このデバイスを削除し再起動しても有効になりません。

Win7(64bit)では問題ないようですが・・・
Win10(64bit)で「high definition audio」が有効にするにはどうすれば良いのでしょうか?

アドバイスをよろしくお願いいたします。

0 件の賞賛
7 件の返信
モデレーター
モデレーター

RE: high definition audio デバイス がWin10で有効になりません。(precision T3400)

eizo2087902様、お問い合わせいただきありがとうございます。
既にご確認いただいているかも知れませんが、再生デバイスの設定方法について一旦ご案内致します。

タスクバーのスピーカーのアイコン上で右クリック→「再生デバイス」をクリックすると「サウンド」画面が開きます。

「再生」タブ、「スピーカー」のうち、「high definition audio」と記載のあるスピーカーの「既定のデバイス」が緑のチェックマークになるようクリック、「適用」、「OK」の順にクリックし設定完了します。

「high definition audio」がない場合や、改善しない場合は、その他「Integrated HD Audio」等を既定に設定し改善するかどうかお試しいただけますでしょうか。

Precision T3400はWindows10の動作テストを行っていない機種となります。
ドライバの関係でスピーカーから音が出ない可能性もございますが、Windows10に対応するドライバの用意がございません。改善しない場合は更なるご提案ができかねる場合がございますこと、念のため申し添えます。

操作方法等がお分かりにならない場合はお知らせいただけますと幸いです。
よろしくお願い致します。

0 件の賞賛
eizo2087902
Bronze

RE: high definition audio デバイス がWin10で有効になりません。(precision T3400)

DELL-IYさん

ご回答いただきありがとうございます。

やってはみたもののダメですかね。
とりあえず、その画面を対象を右クリックした画像を見てください。

drive.google.com/open

よろしくお願いいたします。

0 件の賞賛
モデレーター
モデレーター

RE: high definition audio デバイス がWin10で有効になりません。(precision T3400)

eizo2087902様、ご返信いただきありがとうございます。

せっかく画像を添付いただきましたが、弊社のセキュリティの関連上、ご指定のドライブへこちらからアクセスすることができません。
サポートフォーラムの画像添付機能でアップロードいただくことは可能でしょうか。(個人情報が含まれる部分は削除してアップロードをお願いします)

お手数をおかけし大変恐縮ですがよろしくお願い致します。

0 件の賞賛
eizo2087902
Bronze

RE: high definition audio デバイス がWin10で有効になりません。(precision T3400)

申し訳ありません。
画像を添付する方法を教えてください。

投稿用画面でInsertEdit/Mediaあたりで添付できるものと思っておりましたが、
URLやDimensions、Previewなど、どのようにすれば良いのかわからず、Googleドライブに載せました。

よろしくお願いいたします。

0 件の賞賛
モデレーター
モデレーター

RE: high definition audio デバイス がWin10で有効になりません。(precision T3400)

eizo2087902様、お世話になります。
お手数をおかけしており申し訳ございません。
仰るとおり、「Insert/Edit Media」のアイコンをクリックすると、添付画像のような画像の参照先を選択する画面が出るかと存じます。

「Brows...」ボタンをクリックし「デスクトップ」等、画像の現在の保存先を選択→添付する画像をクリック→「開く」→左下の「Insert」をクリックすることで添付可能となります。

画面の表示が異なる場合や、その他ご不明点がありましたらお知らせくださいませ。
どうぞよろしくお願い致します。

0 件の賞賛
eizo2087902
Bronze

RE: high definition audio デバイス がWin10で有効になりません。(precision T3400)

申し訳ありませんが、説明の内容とこちらの状況に違いがると思うのですが・・・

添付いただいた画像投稿画面で、Fromの選択が「Computer(Upload)」となっておりますが、
こちらでは「YouTube or Web(URL)」と「Site Search(search)」しか選択項目がありません。
もし、「Computer(Upload)」が出てくれれば間違いなく添付しているのですが・・・

投稿画面の上部アイコンを見ると、
おそらく、画像添付用アイコンと動画添付用アイコンが並んでいると思うのですが、
この2つのボタンをクリックすると全く同じBoxが表示されるんですよね。
まるで、どちらも動画添付用に思えます。

ちなみに、Chrome、Firefox、Edgeどれで見てもすべて同じ状態です。
困りましたね。とてももどかしいです。

0 件の賞賛
モデレーター
モデレーター

RE: high definition audio デバイス がWin10で有効になりません。(precision T3400)

eizo2087902様、承知致しました。
「メッセージ」機能を使用することで「Computer(Upload)」メニューが表示されますのでそちらをお試しいただいてもよろしいでしょうか。
メッセージをお送りいただく際は「itsukatest」と宛先を検索してお送りいただきますようお願い致します。

併せて弊社からのメッセージをお受け取りいただけるように、下記の手順で設定をお願いします。
手順:設定→電子メール→「このユーザーからのプライベートメッセージを許可する」の項目にて「全ユーザー」にチェックをつけてください。

お手数をおかけし申し訳ございません。
どうぞよろしくお願い致します。

0 件の賞賛