flyice
2 Bronze

关于CX4-240升级和brocade300固件的兼容问题

跳至解决方案

求大拿帮助:

想升级CX4-240 flarecode和交换机brocade300固件,想知道对应兼容性列表,不知道是否有?

同时是否有brocade300固件升级的版本路径,现在是V7.1.0是否现在V6.1.0c需要先升级到其他版本再升级?

类似与support matrix

目前固件情况:

brocade V6.1.0C

 

 
EMC CX4-240 ,当前固件版本04.28.000.5.504
标签 (1)
0 项奖励
1 解答

已接受的解答
Roger_Wu
5 Rhenium

Re: 关于CX4-240升级和brocade300固件的兼容问题

跳至解决方案

可以去E-Lab Navigator (https://elabnavigator.emc.com/)查询所有EMC设备的兼容性,参考:

EMC E-Lab Navigator介绍和使用技巧

大致看了下没发现CX4和Brocade 300有兼容性问题,不过我只输入了两个条件,不一定保险,你自己查的时候最好把HBA也加进去。

另外Brocade不支持跨两个版本升级,所以只能两级两级这么的升上来。

在原帖中查看解决方案

0 项奖励
4 回复数
big_lei
3 Zinc

Re: 关于CX4-240升级和brocade300固件的兼容问题

跳至解决方案

Clariion CX4-240 最新的固件版本是CX4-Bundle-04.30.000.5.525,这个版本较长时间没有更新了,说明还是很稳定的版本。

DS300上,目前升级较多的人都选择在6.4.3D和6.4.2A这几个版本,还没有多少客户选择升级的7.1.0。

当然,具体之间的兼容性就不得而知了。

big_lei
3 Zinc

Re: 关于CX4-240升级和brocade300固件的兼容问题

跳至解决方案

另外,按照你现有的版本来说,你可能需要先升级到6.2>6.3>6.4这样去升级到6.4.x.x。

0 项奖励
Roger_Wu
5 Rhenium

Re: 关于CX4-240升级和brocade300固件的兼容问题

跳至解决方案

可以去E-Lab Navigator (https://elabnavigator.emc.com/)查询所有EMC设备的兼容性,参考:

EMC E-Lab Navigator介绍和使用技巧

大致看了下没发现CX4和Brocade 300有兼容性问题,不过我只输入了两个条件,不一定保险,你自己查的时候最好把HBA也加进去。

另外Brocade不支持跨两个版本升级,所以只能两级两级这么的升上来。

在原帖中查看解决方案

0 项奖励
cxemc
3 Zinc

Re: 关于CX4-240升级和brocade300固件的兼容问题

跳至解决方案

存储目前CX最新的是04.30.000.5.525 建议你别直接从28升到30,版本跨度大,升到29先。

交换机V6.3.2b是很稳定的,升级到最新的肯定可以。