halamca
1 Nickel

初装Networker 7.5,出现了无法连接console服务器的提示

转到解答

我用自己的笔记本初装了一下Networker 7.5,结果打开NetWorker Management Console的时候,出现了无法连接console服务器的提示,打开了N次,始终如此。如下图:

7.5.1.bmp

装的版本是Networker 7.5 SP1,X86版本。

而我安装Networker 8.0倒是完全可以正常进入NMC。

这是怎么回事呢?

标记 (1)
0 项奖励
1 个已接受解答

已接受的解答
TimQuan
3 Zinc

Re: 初装Networker 7.5,出现了无法连接console服务器的提示

转到解答

首先,我想告诉楼主的是EMC已经不对NetWorker 7.5及以前版本提供官方技术支持,目前只对NetWorker 7.68.0的版本提供技术支持。因此,如果楼主是打算部署NetWorker到实际生产环境中的话,建议安装NetWorker 7.68.0

假如楼主是打算安装NetWorker 7.5做测试的话,那么造成这个报错信息的原因通常可能有两种:

1. NetWorker的服务没有起来。楼主可以检查NetWorker Backup and Recover ServerNetWorker Remote Exec ServiceEMC GST Service这几个服务是否起来了。

2. Java版本不兼容。我们已知的情况是Java 6 Update 27以后(包括Java 7)的版本和老版本的NetWorker有兼容性问题。要解决这个问题,要么升级NetWorker到最新的版本,要么安装Java 6 Update 26或以前的版本的Java

0 项奖励
2 条回复2
TimQuan
3 Zinc

Re: 初装Networker 7.5,出现了无法连接console服务器的提示

转到解答

首先,我想告诉楼主的是EMC已经不对NetWorker 7.5及以前版本提供官方技术支持,目前只对NetWorker 7.68.0的版本提供技术支持。因此,如果楼主是打算部署NetWorker到实际生产环境中的话,建议安装NetWorker 7.68.0

假如楼主是打算安装NetWorker 7.5做测试的话,那么造成这个报错信息的原因通常可能有两种:

1. NetWorker的服务没有起来。楼主可以检查NetWorker Backup and Recover ServerNetWorker Remote Exec ServiceEMC GST Service这几个服务是否起来了。

2. Java版本不兼容。我们已知的情况是Java 6 Update 27以后(包括Java 7)的版本和老版本的NetWorker有兼容性问题。要解决这个问题,要么升级NetWorker到最新的版本,要么安装Java 6 Update 26或以前的版本的Java

0 项奖励
born_chen
4 Tellurium

Re: 初装Networker 7.5,出现了无法连接console服务器的提示

转到解答

7.5及以前版本都不提供支持了,让那些用7.2的用户情何以堪啊,呵呵。当然,开玩笑的了,有条件的情况下还是升级到最新版本。

下午接到一个福建用户的电话,咨询一些NW的技术问题,虽然已经有快2年没去看NW的技术资料了,凭着点记忆,还是帮对方找到了故障原因。

搞技术实施的, 还是要经常碰软件,经常敲命令,才能熟记于心。

现在做售前,也一样,痛并快乐着。

0 项奖励