Highlighted
huangchao1
1 Copper

请问POWERPATH 5.3版本是否能在AIX 7.1环境下安装使用

我们计划将AIX 6.1升级到AIX 7.1 ,目前安装的是POWERPATH 5.3.0.6,这个版本在AIX升级后是否能继续使用?还是需要也升级到高版本?

谢谢!

标记 (3)
0 项奖励
1 条回复1
Roger_Wu
4 Ruthenium

Re: 请问POWERPATH 5.3版本是否能在AIX 7.1环境下安装使用

5.3的Release Notes里是注明了SP1支持AIX 7.1,不过5.3早就EOSL停止支持了,建议还是升级一下,不然出了问题官方无法提供足够的支持:

https://support.emc.com/docu36351_PowerPath-Family-for-AIX-5.3-and-minor-releases-Release-Notes.pdf?...

aix.png

另外具体版本还要考虑存储、HBA卡等的兼容性,建议确定配置后在E-Lab上做进一步查询:

https://elabnavigator.emc.com/eln/advancedQuery

elab.png