Highlighted
zhaos2
3 Silver

Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

请教VNX/VNXe专家,Oracle VM 3.2 是否可与VNX/VNXe兼容。有谁可以给出VNX/VNXe的Support Matrix地址?我在elab上只能找到Simple Support Matrix。

谢谢!

标签 (2)
标记 (2)
0 项奖励
1 个已接受解答

已接受的解答
Jeffey1
4 Germanium

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

你好,zhao。

专家不敢当,找到一些资料供你参考。我没有找到直接描述VNX是否兼容Oracle VM 3.2的资料,不过从2014年7月oracle发布的资料来看,CX4应该已经支持Oracle VM 3.3。VNX比CX4版本新很多,我想兼容更低版本的Oracle VM 3.2应该没有问题。

untitled.png

另外,我在support.emc.com网站也没有找到VNX/VNXe的support matrix文档,明天问问800同事,找到给你发过去。

9 条回复9
Jeffey1
4 Germanium

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

你好,zhao。

专家不敢当,找到一些资料供你参考。我没有找到直接描述VNX是否兼容Oracle VM 3.2的资料,不过从2014年7月oracle发布的资料来看,CX4应该已经支持Oracle VM 3.3。VNX比CX4版本新很多,我想兼容更低版本的Oracle VM 3.2应该没有问题。

untitled.png

另外,我在support.emc.com网站也没有找到VNX/VNXe的support matrix文档,明天问问800同事,找到给你发过去。

Roger_Wu
4 Ruthenium

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

我觉得支持上没问题,毕竟是基于Xen的Linux。可能是觉得有些小众就没来得及测,然后3.3就出来了。Oracle自己的HCL也查不到:Oracle Linux Hardware Certification List (HCL)

Oracle上有用户说正在用VNX + Oracle VM 3.2 这样的配置:https://community.oracle.com/thread/2532524

zhaos2
3 Silver

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

非常感谢及同意楼上的两位的观点。我找到一个EMC对OVM的support文档,好像VNX没有对OVM有版本要求,不像对HBA卡:

HBA Cards

Oracle VM 3.2.1/3.2.2/3.2.3/3.2.4/3.2.5/3.2.6

- Oracle VM QLogic Fibre Channel integrated driver that is available in the kernel via the DVD ISO and /or a publically available kernel from Oracle

- Oracle VM Emulex Fibre Channel integrated driver that is available in the kernel via the DVD ISO and /or a publically available kernel from Oracle

- Oracle VM Brocde Fibre Channel integrated driver that is available in the kernel via the DVD ISO and /or a publically available kernel from Oracle

- Oracle VM generic or embedded NIC integrated device driver

- Oracle VM iSCSI integrated device driver and utility

Storage arrays

 EMC Unified Storage® VNX with VNX Block OE 05.31 or later

 EMC Unified Storage® VNX with VNX File OE 7.0 or later

0 项奖励
版主
版主

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

应该是可以兼容的。

我找到下面一段内容是关于OVM 3.0的,OVM3.2的话应该更没有问题的吧。

Below is what is stated on the Oracle OVM 3.0 web Site:


EMC is supporting the Oracle VM Storage Connect Program to provide more complete, open, and integrated solutions for our mutual customers who use Oracle VM to virtualize their Oracle environments," said Mike O'Neill, Vice President Technology Alliances, EMC Corporation. "By leveraging these new Oracle APIs EMC can help customers simplify overall virtual infrastructure management, inclusive of improving virtual machine configuration and control."

0 项奖励
Roger_Wu
4 Ruthenium

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

那就是当标准的Linux来处理了。

话说现在要商业软件就ESX、Hyper-V,要开源自由的就KVM,哪些目标群体会选用Oracle VM的?

0 项奖励
版主
版主

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

有可能是捆绑着Oracle数据库一起卖的。。。 最近视窗公司不就是因为这个被请喝茶了嘛~~  你懂的。。

0 项奖励
zhaos2
3 Silver

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

只有Oracle的铁杆粉丝用OVM,或是用户有历史原因?

0 项奖励
Jeffey1
4 Germanium

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

你好,zhao。

我确认了一下,support.emc.com上应该只有simple support matrix的文档,没有更详细的support matrix文档。如果需要查询兼容更详细的信息,只能在elab中找了。

0 项奖励
zhaos2
3 Silver

Re: Oracle VM 3.2与VNX/VNXe的兼容问题

转到解答

是的,以前有的。

0 项奖励