Highlighted
mobe_chang
2 Iron

VNX5300使用IE一直出現要安裝java

各位高手求救了~

我最近電腦java出問題,重新安裝了幾個版本後,要利用瀏覽器去連線EMC VNX5300,都一直出現要我安裝jre 1.6,

但我確實已經安裝了(連X64、X32都安裝)~

圖片 1.png

可是他還是出現以下訊息~

圖片 2.png

請各位高手協助

标签 (1)
标记 (2)
0 项奖励
10 条回复10
Jeffey1
4 Germanium

Re: VNX5300使用IE一直出現要安裝java

你好,楼主。

你可以参考一下帖子“Unisphere VNX Client 1.3.0.1 JRE error”,尝试使用帖子中推荐的三种方法进行排错,应该可以解决你的问题。如果问题没有解决,欢迎再回到论坛来讨论。

0 项奖励
Roger_Wu
4 Ruthenium

Re: VNX5300使用IE一直出現要安裝java

最低版本要求是1.6,其实1.7就可以了。可以试一下把所有版本的JRE都删了,重装一下1.7的32bit版本看看。

0 项奖励
mobe_chang
2 Iron

Re: VNX5300使用IE一直出現要安裝java

感謝各位~但參照了以上的所有方式,依然無解!

我上網抓了各種jre版本,就是都無法使用,只能使用FireFox.

請教還有其他方式嗎?

0 项奖励
Jeffey1
4 Germanium

Re: VNX5300使用IE一直出現要安裝java

楼主,现在问题变成只有FireFox浏览器工作正常,其它浏览器无法使用,对吗?

0 项奖励
Roger_Wu
4 Ruthenium

Re: VNX5300使用IE一直出現要安裝java

Java Control Panel中,将VNX的IP加入Exception Site List看看:

在系统的控制面板(Control Panel)中可以找到Java (32-bit)

1.png

0 项奖励
Roger_Wu
4 Ruthenium

Re: VNX5300使用IE一直出現要安裝java

Hi Mobe,加了Exception Site List后有效果吗?

0 项奖励
mobe_chang
2 Iron

Re: VNX5300使用IE一直出現要安裝java

目前還是無解~

我現在只能用firefox!

0 项奖励
Roger_Wu
4 Ruthenium

Re: VNX5300使用IE一直出現要安裝java

由于同一台机器Firefox正常,我猜测可能是JRE跟某个应用组件或者IE浏览器的某个插件有冲突,这种情况如果有条件的话,那就尽量删除本机的软件和IE的插件,直到系统足够干净再来尝试。不过Firefox是正常的,我想一般大家没这个精力去这样做吧。

0 项奖励
Yanhong1
3 Cadmium

Re: VNX5300使用IE一直出現要安裝java

要不可以尝试下以下几个步骤?到IE里面清除所有的cookie, 和历史文件,然后到IE菜单internet options->advanced tab里面,按reset all settings。这个会恢复IE里面大部分的设置到原始状态,会解决很多奇怪的问题。

0 项奖励