Highlighted
版主
版主

【微信用户提问分享】 - win7. win10支持smb3.0吗? 红帽上装哪个版本的samba服务,可以做smb3.0的服务器端?

微信用户“李文哲”提问:

请教一个问题!win7. win10支持smb3.0吗? 红帽上装哪个版本的samba服务,可以做smb3.0的服务器端?

标签 (1)
标记 (4)
0 项奖励
2 条回复2
8 Krypton

Re: 【微信用户提问分享】 - win7. win10支持smb3.0吗? 红帽上装哪个版本的samba服务,可以做smb3.0的服务器端?

你好,李文哲。

win7不支持smb3.0协议,win10支持smb3.0协议。如果想使用samba服务器提供smb3.0的服务,需要使用samba服务器4.0或者以上版本。

0 项奖励
8 Krypton

Re: 【微信用户提问分享】 - win7. win10支持smb3.0吗? 红帽上装哪个版本的samba服务,可以做smb3.0的服务器端?

Windows 7支持SMB 2.1,Windows 8、10、Server 2012支持SMB 3.x。

Linux上支持SMB 3的话要SMB 4.1以上版本:https://www.samba.org/samba/history/samba-4.1.0.html

Samba 4.1.0 contains the first release of our client tools and client library that work over the new protocols SMB2 or SMB3.

Note that SMB3 only works either to a Samba server version 4.0.0 or above, or to a Windows Server running Windows 2012 or Windows 8.



Note里说了4.0以上就支持,但是4.0的Release Notes里一句都没提到:https://www.samba.org/samba/history/samba-4.0.0.html 。反正您安装就装最新稳定版的就行。

0 项奖励