Highlighted
1 Copper

Alienware Alpha R1 not starting -> Fans Start and Stop in loop

Hi,

i bought a used R1 and it is not starting, When i press the Power Button the lights turn on and the fans starts up.

The only thing thing i can hear is the fans starting and stopping over and over again.

Nothing on shown on the monitor. i tried 2 different ones. I also tried starting by holding ctrl and esc, nothing.

Is there something i can do?

Labels (2)
0 Kudos
Reply
2 Replies
Highlighted

hold the Alienware head button till the computer resets.

then unplug the computer after you shut it off and open it up to disconnect CMOS Battery and wait 5 min.

then replug the battery and close the computer up.

i would second of all get a new HDD or SSD?

> Be Me
> Buys a Alienware 18
> Upgrades it with dual 980Ms
> Upgrades with XMP DDR3 with 32Gb
> Am Happy with it
> Area-51m comes out with RTX 2080
> I buy the MXM version of the RTX 2080
> I have the 4930MX at 4.5
> Am Happy again
0 Kudos
Reply
Highlighted
2 Bronze

First check you have the HDMI in the correct port, only one of them produces video the other is a passthrough. 

Unplug it, open up the case and locate the reset pin, pull the blue jumper from it and hold the power button for 10 seconds. While you are there replace the yellow button cell battery for a fresh one. 

 

0 Kudos
Reply