Alienware Consoles

Alpha, 5 blinks, CMOS wont clear

Hello again,

My alpha recently just gained the classic 5 yellow light blinks for about the 6th(?) time now, but this time, I think I'm seriously stuck in the tar pit. 

It always seems to happen after I turn off my system after a BSOD, and then turn it back on again (I have auto-reboot on crash disabled). I would then proceed to do the procedure where I hold the power button down for 1+ minutes, and then turn on the system, reconfigure the BIOS settings, and then go back to my unsorted work per usual. This feels like a Windows bug to me, as the CMOS doesn't get corrupted when auto-reboot is enabled (but the clock battery might tell me otherwise).

Anyways, this time, I crashed my system because of a USB PnP related issue (guess Windows doesn't like applications having an open XInput thread when you plug in a controller?), and had to shut down the computer again. And yet again, I turned on my Alpha and got greeted with the infamous "yellow light blinking 5 times".

I thought it wasn't too much of an issue, because I could just do the usual CMOS reset procedure and go on with my day. I was wrong this time.

After I tried to do the reset procedure, I still got the blinking light again. Again, I thought it was no big thing too, because maybe I didn't hold it down long enough. So here we go again with the reset procedure, but this time, when I plugged it in again, the problem was still there, and this is the point where I'm losing my mind on how to fix this.

So I looked up the problem again, and found out about something called a RTCRST jumper. I put the jumper on that pin header, and plugged in the Alpha, and usually this is where you power on the system, but nope, it didn't. It's supposed to be where your still able to turn it on, but on mine in this specific case, it doesn't. Maybe the BIOS might be corrupted, or the RTCRST jumper does something else on this revision, or its disabled on my BIOS version? And then next, I resorted to disconnecting, and eventually, taking out the CMOS battery, and then waited for the system to drain, if it's even draining at all. No dice there either.

So at this point, I'm lost, and still stuck in that theoretical tar pit mentioned earlier.

One thing that could be the culprit could be the AC adapter, but I'm not sure if I could check it with my Inspiron 1545 and NOT blow it up. And I'm not even sure replacing it would even fix the problem.

I'm also planning to get a new custom Alienware New Auora computer as my main, but I atleast want to still have my Alpha working (even after I get my New Auora) without sending it in for costly servicing in the meantime.

 

So yep, help me out here.

P.S: The revision is a Late 2014

 

 

 

 

 

 

 

 

Labels (1)
Solution (1)

Accepted Solutions

Thanks, but it has been years since this incident that I have moved on from my Alpha as my daily driver to the Aurora R8 that I currently have, and I forgot to mark this post solved.

I might wire up a CR2032 battery holder for my Alpha to fix it however, but I currently don't have the equipment to do so. So no guarantee on that right now.

View solution in original post

Community Accepted Solution
Replies (7)
6 Indium

Go to the following forum post. The problem should be a CMOS battery, and yes that involves moving the jumper. If you remove the battery leave it out of the system for at least 15 minutes (Intel recommends 30). But the post has more information. Unfortunately some users had to have the motherboard replaced, hopefully you won't have to resort to that.

https://www.dell.com/community/Alienware-General-Read-Only/Alienware-Alpha-Won-t-turn-on-5-yellow-fl...




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with MSI B-450M Pro-VDH Max budget build with an Athlon 3000G
Real work on a Latitude E5430

I assure you that I have already tried to do the CMOS reset procedure with the battery, and it did nothing to effect the problem so far.

This may be a little late, or maybe not, since its something that only happens when cmos batteries die.

We have 2 alphas at home, bough one in 2016 and the other about 2 years later. Had this issue once and solved it by just changing the CMOS battery.  

Then last month (feb 2021), my brother´s alpha started having the flashing yellow light code (5 times = cmos battery) so we swapped batteries just to verify it was the battery, instead both of them started having the blinking issue. 

So we bought 2 batteries from amazon, and followed the power drain instructions, read several forums and followed several instrucions but still couln't get them to work this time.  

Then we got lucky, oddly it only appeared to work this particular order:

- Unplug the power brick,

- Disconnect the battery for 10 minutes, and when you plug the cmos battery back, then do the power drain (1 minute hold).

- Move the blue jumper to the reset pin position (around the middle of the board).  

- Plug the power brick in.  It will blink yellow and try to power on by itself (without you touching the button), but it will fail and start blinking yellow.

- Do a 5 second hold on the power button to turn the Alpha off. 

- Unplug the power brick again.

- Move the blue jumper back to its original position (on the edge).  

- Plug the power brick one more time, if nothing happens most likely it is fixed.

You  should be able to power it on normally now.

 

This procedure worked on our 2 Alphas.  Sorry I did not try to unplug any of the two again, as it may be have been just luck.  But I know it will work for at least 2/3 more years.

 

Anyway, good luck, to everyone stilll using their Alphas.

5 Rhenium

Hi @thecomputerkid101  visit to Dell Support for Alienware Alpha & Alienware Steam Machine Documentation did not find listing of diagnostic beeps or lights. As its a 2014 system, the coin battery is most likely dead and giving BIOS access problems. Shorting out the RTCRST pins to remove flea power, will have no effect on an already dead coin battery. The coin battery is in a flying lead assembly and seemingly difficult to get to. When was the last time that the coin battery was replaced? 

2 Bronze

Hi, I’ve used various support sites over the years so thought I should offer some help. I’ve just solved the flashing yellow chaos on a R1 machine. After trying the usual, I decided to open up the plastic CMOS battery case with some scissors and peel back and pull off the soldered tabs from the CR2032 battery. Using a new battery I resoldered the tabs on the battery and used a little insulation tape to stick back on the plastic insulation and plastic (shrink wrap) battery case. A bit of double sided tape to stick it back onto the circuit board. Reconnected the battery to the motherboard and it all worked fine. So the moral of the story, just go straight to the replace the battery approach. It was really easy to do - I’m not IT repair person just a normal DIY kind of chap. 

9 Rhodium

@thecomputerkid101 

Please press the blue Accept as Solution button below if this post answers your question.

You will need to remove your OLD cmos battery.  DO NOT Throw it away and carefully note the polarity of the battery BEFORE REMOVING IT.  Take a picture with your phone if you have it.

The 5 yellow Blink of Death is dead cmos battery.

Alienware Alpha Battery

 

Yellow Light of Death Alpha and Steam Machine

 You will need a Wired USB keyboard.

Screwdriver set with Phillips P1 and P0. If you want a rock solid adapter use the 330W unit from an X51 works on many Dell Laptops as well as the Alpha and Steam Machine.  330W 19.5V 16.9A Power AC Adapter

x51, X51 R2, M18x R1, R2, R3, M18X-0143 330w
ADP-330AB D, 331-2429, 320-2269, XM3C3, DA330PM111 

ADP 330AB Power Brick

 

ALPHA CMOS Battery.png

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support


Get Support on Twitter @DellCaresPro


Diagnostics & Tools

Thanks, but it has been years since this incident that I have moved on from my Alpha as my daily driver to the Aurora R8 that I currently have, and I forgot to mark this post solved.

I might wire up a CR2032 battery holder for my Alpha to fix it however, but I currently don't have the equipment to do so. So no guarantee on that right now.

View solution in original post

Community Accepted Solution
Top Contributor
Latest Solutions