Highlighted
2 Bronze

Alpha R1, BIOS POST failure

I seem to have what may be a known issue with the Alienware Alpha (at least judging by the number of YouTube videos touting a "fix" for the issue) wherein the machine will not POST and gets stuck on the Alienware logo during the boot sequence. The only way to get around this is to swap a jumper on the main board which resets the BIOS. This works for a while but then eventually it happens again and so the issue never goes away. I had the exact same issue when I first got my Alpha, and Dell immediately replaced the motherboard under warranty. Now (3 years later), I have the same issue again and of course I no longer have the standard warranty cover available. Before I contact Dell and try and argue that this is a known manufacturing issue and should be covered for a reasonable duration of time, I was just wondering whether anyone else here had this issue and had any success taking a similar position with Dell?

0 Kudos
7 Replies
Highlighted
5 Tungsten

Re: Alpha R1, BIOS POST failure

all PCs on earth fail, not one ever lasts forever, or even 10 years, (rare at 10)

so googling for errors you find them with 7billion folks with computers, and even dells.

why not start at basics, even show what screens look like with  photo,

and a new RTC coin cell first or use voltmeter and read it. (less than 2.9v bad, 3.3v  new and par good.

why would you claim it is a manufacture issue?, with zero proof, of that. wow, just wow !

to lay blame you need proof and you  never did that on YOUR PC, forget others, ok? (for NOW)

all PC made on earth fail to boot,   all do and even under 5 years old.  (bad HDD tops the list and that battery)

you need to post all evidence and end the witch hunt, post screens tell what it does in fine fine details.

NO OS stated, not even a clue, nor if it  is IS w10 and v1903 or the newest 1909)

Tell what is inside the  PC,  vast options can be installed in any real desktop, vast. and some can fail , heck all do when super old.

A PC can fail  even for a power surge or lightening,  that is a fact.  (of life too)

that Jumper CMOS reset< smacks of bad RTC coin cell battery to me,  sure does or surges.(AC power surges)

Or bad PSU,  PSU do not last forever, many run hot and the caps inside bake dry and fail and the make

huge,  40,000 Hhz, chopper noise on the DC power rails,  HOPELESS CHAOS ENSUES.

But I can't see you your screens.

(as the dell logo pops the bar below, moves left to right, and this is the POST scan does it make it to the end.)

on my dells, (no Alienware here) all have  log view in the F2 bios page,  I read that first. on all dells. not just run the ePSA test. 

you said no post, but did you  really mean that? here are the events on all PCs (not mac)

NO POWER (dead screen)

yes, power and the LOGO shows,

logo shows but the post scan stall and mid scan,  locks up, see the bios logs for why)

logo scans end (that means POST ended)

The PC the boots 1 of 5 things or so... (if set wrong by you or the RTC COIN is dead this fails)

turn off PXE if found in BIOS, (not sure me if this is present on gamer boxes id never own) (i build my own)

make sure the boot order is correct, with HDD first (if SSD is it the that, Id never boot to any HDD now , HDD are old skool rust junk I call them chopped liver boots) boot to SSD or m.2, 

I bet your problem has nothing to do with any form or kind of design flaw. at all, I BET YOU.

 

that battery is sold at walmart for $1 , seems easy fix, no?  lacking voltmeter , this is childs play, fix.

if the battery is dead or MARGINAL (as the all do at 5 years? about) the NVRAM scrambles (unknown state)

and BIOS GOES NUTS (some PC show NVRAM Checksum errors or CRC errors, ) and bad battery that is.
that means BIOS can not find a boot device. now, (sure can and does on all PCs made)

that is all I can do lacking boot videos, and photo of rear of PC and the insides, (blind in text box I am)

nobody
0 Kudos
Highlighted
5 Tungsten

Re: Alpha R1, BIOS POST failure (the steam gaming box) it is no PC,!

Alienware Alpha specs, 2014?

 

Price as reviewedPC CPUPC MemoryGraphicsStorageOptical driveNetworkingOperating system
$549, AU$699, £449
2.9GHz Intel Core i3 4130T
4GB DDR3 SDRAM 1,600MHz
Nvidia GeForce GPU
500GB 5,400rpm HDD
None
802.11ac wireless, Bluetooth 4.0
Windows 8.1 (64-bit)

 

bad coin cell, bad hdd, 6 years old is it? IDK age only you know that.

page 14 in your consoles service manual covers the coin cell replacement./

11 long steps, it is , unlike real desktops just 2, open hatch, remove coin.

its on the bottom of the MOBO and hard to reach.

like some lame laptops do... all min are under 1 screw hatch,(my demands that)

nobody
0 Kudos
Highlighted
5 Tungsten

Re: Alpha R1, BIOS POST failure (the steam gaming box) it is no PC,!

it is no PC but sure does suffer from all things failing on all PCs with HDD.

  • coin cell
  • hdd bad.
  • may pack full of lint and overheat.
  • corrupt OS.
  • and the worst , windows updates killed dead good DELL working drivers in the PC.(or this thing)
  • and more sure, age matters and heat. (or dropping it)
nobody
0 Kudos
2 Bronze

Re: Alpha R1, BIOS POST failure

OK, not sure why this really needed such a personal tirade but here's some of the info you asked for so that maybe we can get to a place where you can offer some useful assistance rather than just being super condescending.

why not start at basics, even show what screens look like with  photo,

Black screen with Alienware logo. Pressing delete/function keys shows the F2/F12 boot options but I'm unable to get into the BIOS or progress any further, regardless of what I press.

> and a new RTC coin cell first or use voltmeter and read it. (less than 2.9v bad, 3.3v  new and par good.

I'll try swapping out the battery but I don't have a test meter, nor would I expect most people to. However, I would expect a bad coin cell to simply keep resetting the BIOS, not cause the POST to fail. In my experience BIOS batteries tend to last a lot more than 3 years, but I'll try it anyway.

> why would you claim it is a manufacture issue?, with zero proof, of that. wow, just wow !

I never said it was definitely a manufacturing issue - I said it appeared to be and I was asking if anyone else could confirm it.

> all PC made on earth fail to boot,   all do and even under 5 years old.  (bad HDD tops the list and that battery)

I already went on Dell's support page for this device and followed their diagnostic guidance - the symptoms match a POST failure. That's how I came to the conclusion, because that's what Dell said it is.

> NO OS stated, not even a clue, nor if it  is IS w10 and v1903 or the newest 1909)

Win 10 Pro 1903 x64 - but seeing as it's a POST failure I dont see what difference the OS makes.

> Tell what is inside the  PC,  vast options can be installed in any real desktop, vast. and some can fail , heck all do when super old.

Stock hardware

Yes, I am aware that PCs fail for a variety of reasons. However mine is clean, unmodified, used only for light office work, has no HDD or RAM faults and there was no lightning storm or power surge or anything else notable that would have caused this issue prior to it occurring. If you read my post you'll have noted that I had this issue out of the box and Dell replaced the main board immediately. Also numerous people have this EXACT same issue, and I've had it twice on the same machine. A problem with a brand new device that requires a motherboard swap out then happens again later sounds like a manufacturing issue to me, but that's just my opinion and I was hoping for some to verify it rather than just imply I'm an idiot.

0 Kudos
Highlighted
8 Xenon

Re: Alpha R1, BIOS POST failure

Alpha R1 would not be under warranty.  Its been discontinued and no longer made for many years now.

Your issue is physically bad hard drive.

https://www.amazon.com/s?k=Alienware+Alpha+R1&ref=nb_sb_noss_2

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
Highlighted
2 Bronze

Re: Alpha R1, BIOS POST failure

Replace that coin cell battery. 

0 Kudos
Highlighted

Re: Alpha R1, BIOS POST failure

Here’s the List of items you can get:

CMOS BATTERY:

https://www.amazon.com/Battery-Alienware-Alpha-Machine-Desktop/dp/B07CLC97ZY/ref=sr_1_1_sspa?crid=2T...

1Tb 2.5 inch SSD SATA 3:

https://www.amazon.com/CT1000BX500SSD1/dp/B07YD579WM/ref=sr_1_5?dchild=1&keywords=1tb+ssd&pd_rd_r=69...

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!