Highlighted
1 Copper

Alpha R2, AGA, low GPU usage

im using alienware alpha r2 with alienware graphics amplifier(gtx 1060 inside),  my games run smoothly before but now my fps started to drop and my cpu usage is 100% and my gpu usage is just about 3%, i tried some games just using my alienware alpha r2(not using the graphics amp) and the game runs smoothly, pls help!!

i tried updating bios, updating alienware graphic amp software, set power management mode to prefer maxium performance in nvidia control panal, reset pc but nothing helps

0 Kudos
6 Replies
Highlighted
8 Krypton

Re: low gpu usage with alienware graphics amplifier

Run Antivirus and Malware scans. That would be my first thought.


I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with Gigabyte Designare Z390,  i7 8700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.6 Pro Recordng Studio Software.

Dell S2719DGF Monitor

Member of Nashville based R.O.P.E.

0 Kudos
Highlighted
1 Copper

Re: low gpu usage with alienware graphics amplifier

ive used mcfree to scan it and reset my pc but the problem is still there

0 Kudos
Highlighted
8 Xenon

Re: low gpu usage with alienware graphics amplifier

Mcafee Antivirus as well as norton and others are like cancer.

The only way to fix is to remove them.

https://service.mcafee.com/webcenter/portal/cp/home/articleview?articleId=TS101331

malware gets in and then the 2 programs take all the system resources.

Installing clean and then updating all drivers is the only cure for this.

Have clients all the time with this issue and they swear there is no way there is malware or any other problem.

So we send tech to reinstall on a brand new hard drive clean and then show them that the machine is fine with updated clean drive.

We then put the offending drive back and show them the lag.

If they refuse to pay for a reinstall and new drive we cancel their service contract for cause.

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

Highlighted
5 Tungsten

Re: low gpu usage with alienware graphics amplifier

Did you remember to connect the monitor directly to the amplifier, instead of to the on board graphics on the motherboard? Sending the video data from the PC to the amplifier and back to the PC would definitely cause a bottleneck on CPU performance.
0 Kudos
Highlighted
1 Copper

Re: low gpu usage with alienware graphics amplifier

thanks for replying, i plug in the hdmi cable directly to the amplifier and my pc can detect my gtx 1060, but the gpu usage is super low while gaming

0 Kudos
Highlighted
5 Tungsten

Re: low gpu usage with alienware graphics amplifier

run only windows defender,  w10-64bit v1903,   let it do it's job and never use Norton or McAfee. nor omg AVAST.

run Malwarebytes sure. (I have life time license,  so that tells you something I hope)

if you must (why?) run 3rd party A/V do not run China or Russian A/V, no really.  (ill skip their names but... the bear and the SKI)

run AVG or ESET .  MS uses ESET for decades in house  and is SUPER GOOD but NOT FREE)

also the top A/V loaded yours is not,  have  a feature, right click A/V tray icon,  see GAME MODE ! amazing no.

by amazing even they know it is problem gaming, and has always been so.... endless... as are firewall issues.

or right click EXIT A/V  bingo.

if really a hard ball gamer Not me today, but in the day.

I had a script in the root of C: called gaming.ps1

using powerscript

I then write a script that kills all un-needs programs running in memory and services too.

All things that do not belong in the startup folder. for example, Dell or  HP print engines,  endless mindless update engine from the likes of Adobe, Asus (mine) backup apps with update junk, do not end powershell app.

 

oops not steam ,opps not epic game launcher, get the idea yet?

any thing hogging CPU time or huge memory toast it, get it off line. (ENDTASK PSkill it)

then game,  (less is more,..... do it now)

when done reboot and all is back , to normal nice and PIGGY.

 

 

 

 

 

 

nobody
0 Kudos