Highlighted
Vashy
1 Nickel

Alienware Aurora R7 Audio Sync Problems

I got my Aurora a month ago and after 2 weeks the Audio slips out of sync with any videos i play,, netflix, private streams, blu ray, etc, and i tried a new bios (came out today) installing new Nvida graphics card drivers, and real tek drivers and the problems persists..... any solutions would be gladly accepted Smiley Happy

0 Kudos
15 Replies
Tesla1856
6 Thallium

Re: Alienware Aurora R7 Audio Sync Problems

Where are your speakers connected?

What happens if you disable the Intel video card device?


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Vashy
1 Nickel

Re: Alienware Aurora R7 Audio Sync Problems

they are connected to the green plug. and i just disabled the intel graphics, will that cause a problem elsewhere? 

0 Kudos
Tesla1856
6 Thallium

Re: Alienware Aurora R7 Audio Sync Problems


@Vashywrote:

1. they are connected to the green plug.

2. and i just disabled the intel graphics,

3. will that cause a problem elsewhere? 


1. OK, Good

2. Good work

3. I would not think so. It should then just use Nvidia card for everything (which is appropriate for a desktop computer anyway).

After you have tested this work-around for a while, let me know if it helped.

Note: I posted this once before, but that message vanished.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Vashy
1 Nickel

Re: Alienware Aurora R7 Audio Sync Problems

strange i posted a reply that disappeared as well, it didn't work, turning off the intel graphics i mean. Smiley Sad

0 Kudos
Tesla1856
6 Thallium

Re: Alienware Aurora R7 Audio Sync Problems


@Vashywrote:

strange i posted a reply that disappeared as well, it didn't work, turning off the intel graphics i mean. Smiley Sad


Oh well, it was worth a try.

Well, you are the second one to report audio trouble on the Aurora-R7, so I guess one of these people are looking into it. Maybe they will post here?

@Alienware-Eimy
@Alienware - Rodrigo


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Vashy
1 Nickel

Re: Alienware Aurora R7 Audio Sync Problems

I hope so, because this is such a **bleep** system, but this issue is driving me crazy.

0 Kudos
PinchTNT
1 Nickel

Re: Alienware Aurora R7 Audio Sync Problems

I just purchased an R7 a couple weeks ago and noticed the same thing.  I was watching a movie on Vudu.com and the audio continued to go out of sync.  It seemed to get worse and worse over time.

Closing the browser and re-opening did nothing.  Eventually I used another browser (Chrome I think) and the audio problems went away.  I don't know if it would have gone out of sync over time like it did while using Internet Explorer, but just passing it along.

0 Kudos
Vashy
1 Nickel

Re: Alienware Aurora R7 Audio Sync Problems

I use Chrome exclusively and it happens on there too, it also happens on my blu rays on the blu ray drive. so i dont think it's a browser issue but a system wide issue for me at least.

0 Kudos
Vashy
1 Nickel

Re: Alienware Aurora R7 Audio Sync Problems

Does anyone from Dell ever read these things? my audio sync problems are persisting, which is ridiculous on a $3000 system. 

0 Kudos