Highlighted
Ghost_Cyber
Copper

Alienware Aurora r6 power supply fan not working

Hi all!
Anyone help me my Alienware Aurora r6 power supply fan not working.
Is it default not work or it works when it gets hot or something?

But it can open normally only FAN Power supply not working. 

Help me plz!
Thanks,

0 Kudos
2 Replies
Moderator
Moderator

Re: Alienware Aurora r6 power supply fan not working

Hi @Ghost_Cyber,

It only works when necessary, also, some other PSUs are "passive" meaning: no fan. 

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Tesla1856
Diamond

Re: Alienware Aurora r6 power supply fan not working

The Hunkey-850w Power-Supply in my Aurora-R6 had a bad fan, so Dell replaced it with a Delta-made 850w. It's been working fine for a year now.

I never saw either fan ever "not turn" or stop turning ... ever.

Sounds like a bad fan or power-supply.

https://www.dell.com/community/Alienware-General/Alienware-Aurora-R6-clicking-noise/td-p/5519394

 

 


Registered Microsoft Partner and Apple Developer
- Gaming when I'm not programming.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers, Windows-release, and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos