Alienware Desktops

Last reply by 05-03-2019 Unsolved
Start a Discussion
3 Silver
7575

Area-51 R2, AWCC, upper fan idle

Hi, so the problem I'm having is the upper fan on my area 51 R2 is not responding to anything in the command center, it just sits there on idle with the fixed or use fan curve. So, anybody else have this problem and know what it could be?  I reinstalled the command center 3 times and also tried to install the previous version, but due to a compatibility issue it wouldn't install. I also ran the epsa test and nothing showed to be a problem.

Replies (21)
1213

Topic: Fixed idle fan by downgrading software TLDR: downgrading to AC v7.0 fixed the "idle top fan" was an immediate fix. https://www.dell.com/support/home/uk/en/ukbsdt1/drivers/DriversDetails?productCode=alienware-area51-... ----------------------------------------------------------------------------------------------- If its of any help to your team during the upcoming hot summer. I Had the same issue as OP whilst running ACC v9.0 This is not as simple as installing latest ACC. In ACC v9, To digress, thermal controls in ACCv9 default settings after install would allow the top fan in "auto (alien control)" of the "manage thermal system" to work under extreme temps (and I linked both fans to GPU 1 in "Therm Cont"), meaning the fan was still functional and wasn't unresponsive to certain triggers. But the top fan wasn't however triggering when forced to "fixed" or a "custom curve thermal control" spec of the user's desire.
843

Thank you, I had the same idle problem in my R2, but by reverting to the 2016 version I have regained control of both top and bottom (PCI) fans.  Now I just have to figure out how to get control the extra middle fan I installed.  On auto it runs steady , but on manual, the top and PCI work but the middle turns off.  I have it plugged into the middle 4 pin receptor.

Latest Solutions
Top Contributor