Alienware Desktops

Last reply by 05-28-2018 Unsolved
Start a Discussion
3 Silver
10096

Area 51 R2 CPU cooler/radiator upgrade

So does anybody know if the Corsair hydro series H80i V2 will fit in the Area 51 R2? I know that the thickness of the Corsair won't be a problem and pretty sure height wise it wouldn't be either, other than possibly having to move my GPU down to the middle slot. But, width wise it doesn't look like there is any headroom at all. Does anybody know the dimensions of the stock radiator for the Area 51 r2? Or, I found this, ARCTIC COOLING Liquid Freezer 120 ACFRE00016A 120mm Liquid CPU Cooler, which is probably better and maybe it would work? Also, as for the mounting plate for the CPU cooler, does it need to be changed with the one that comes with the kit for either of course Intel or AMD? Or can you reuse the one that the stock Alienware pump was connected to?

Replies (12)
3 Silver
9490

Guess nobody knows.

9491

Forum 'Community' search nets a few 80i archived / locked threads

Here's a photo link, GT and V2 are the same cooler 

There is no spare USB header, so you need a splitter hub >

Original alien cooler (K31VH) is entry-level 27mm wide (120x27), the Threadripper R3/R6 cooler is the same 48mm/49mm wide as GT/V2 (120x49); memory that is not too tall would be suggested. R3/R6 48mm wide uses a solo-38mm wide rad-fan, therefore your best bet would be a solo 25mm wide PWM fan with good static pressure (but not dual push-pull 25mils) or re-use your 38mil fan. Solo 25mil would help keep rad away from memory ...

You'd use the Intel socket 2011 type retainer provided in the new box (no backplate required), you can re-use the stock retainer in some or most instances if its an Asetek cooler. The Arctic cooler you linked to is or has the same Gen 5 pump as the threadripper alien cooler, same cooler, both made by Asetek (Corsair made by Asetek too)

Post your results, and buy from a source that accepts easy returns (Newegg/MicroCenter) 

This was my 49mm Asetek paired to a 25mil pwm fan

9521

So I seen the thicker radiator in the thread ripper and if I got my hands on one, would it work without the usb problem? Or is this something that Alienware has added and not a problem in the r3 or r4 with the usb? Actually, after looking into it, it's the area 51 r6 with the thicker radiator and doubt I can find those anywhere as of yet.

9508

Also , I read somewhere that the Arctic cooler doesn't use the USB. So, if that would be true then the Arctic cooler wouldn't have the problem like the Corsair I take it. As far as the push and pull with the arctic cooler. I have the low profile ram and it looks like it wouldn't be a issue.

9489

The  R3   / R6 cooler part# is TFGHM and HR6V4, cost is prolly $215, chat with Dell Sales for availability

215.jpg

If it came with an AMD retention ring you'd swap on your 2011 ring

USB-based coolers, you either buy a hub or simply do not connect it (do not run the software), let CmndCntr do its thing as with the original cooler. But yes, the Arctic cooler isn't USB-based, so no issue there

9481

Thanks for the response, the only other question I got is, the wire that runs from the Arctic CPU cooler itself, now can I replug it into the same spot on the motherboard as the Alienware CPU cooler? It looks like the plug is the same to me. I looked at the questions on Newegg and they say to pig tail all 3 wires to the CPU fan plug in, but that I'm sure won't work on the Alienware motherboard. That and a guy said not to do that because if it shorts out it will burn that plug in out, but in my case it seems I am gonna have to reuse the plug where the CPU cooler is anyways.

9465

the K31VH aliencooler by Asetek is designed with the same 3 wire (ground power RPM)(housed in a 3+1 pwm connector) as the rest are, just plug new cooler into same fan/pump header you're plugged into now = get same result

 

9451

Thanks again, I'll post back when I get everything, since I'm upgrading the CPU as well and just need to get everything and see how it goes.

9377

Well  I got the Arctic liquid freezer installed. However  it seems the pump is not running and the push fan is not either. So, not sure what the problem is? 

Latest Solutions
Top Contributor