Highlighted
2 Bronze

Aurora R10 Ryzen, manually control my fan speed?

Hello,

Like the title says... how can i do that?

When i start my pc the fan goes 100% then the system realizes that it does not have any load just startup and goes  quiet back again.

When i start a game like Hon which should be like fly in terms of load for the monster that i got my fans start to ramp up speed to the point of bothering me with my headphones on.

Is there an option in bios that i overlooked so I can manually set rpm limit to fans?

I already ordered and are on the way 2 fans Corsair ml 120 pro for top fan and a Noctua for front so i don't get bios failures.

I am preparing to add another gpu  2080 ti inside ...waiting on the nvdia  3 slot nvlink to arrive and since i started my documentation realizing that the case mid tower has lack of space and a lot of heat i am considering to remove my sata hard drive ( anyway i don't use it) to make more room and use less from power from psu all my sata bays and hopefully i won't have a barbecue inside.

All opinions on my current question and future plans (Sli nvlink 2080 RTX TI on R10 Ryzen edtion) are welcomed!

0 Kudos
6 Replies
Highlighted
4 Beryllium

Re: Aurora R10 Ryzen, manually control my fan speed?

You can use Alienware Control Center (AWCC), thermal controls, to create your own fan curve.  

Highlighted
2 Bronze

Re: Aurora R10 Ryzen, manually control my fan speed?

is there a tutorial cause i tried and did not realy managed

0 Kudos
Highlighted
2 Bronze

Re: Aurora R10 Ryzen, manually control my fan speed?

I am not running any games but my temps are still high and the fans are loud.... tooo loud anything i do in awcc like quiet mode does not help.... i mean is this normal in the pic below noalieen.pngt running anything?

0 Kudos
Highlighted
2 Bronze

Re: Aurora R10 Ryzen, manually control my fan speed?

is there any tutorial on the fans curves of fan tmep and rpm?

0 Kudos
Highlighted
2 Bronze

Re: Aurora R10 Ryzen, manually control my fan speed?

Also wasn't the pump supposed to appear in awcc?

 

0 Kudos
Highlighted
1 Copper

Re: Aurora R10 Ryzen, manually control my fan speed?

I had the same issue. Mine was caused by AWCC.background.server running in the background at 20% CPU

You need to check yours by opening up Task Manager

Fix:

1. Remove Alienware Command Suite and Alienware Command Center.
2. Reinstall Alienware Command Center

**I had installation error with AWCC version 5.2.81.0. Try install latest version or [install 5.2.75.0 first then upgrade to latest]

 

0 Kudos