Highlighted
2 Bronze

Aurora R11, no login screen

Jump to solution

Hello,

My computer was working fine yesterday but today my computer does not show the log in screen and it’s just a blank screen. All of the wires are connected. I tried unplugging them and the reinserting. I do not use a power strip, my computer was always plugged into my outlet. I tried clicking the button next to the green light, nothing changed. I have no idea what to do. I’ve only had this computer for a week. Please help!!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
2 Bronze

Re: Aurora R11, no login screen

Jump to solution

nvm I’m a n00b lol now I only have the dvi cord plugged in and it’s working fine. Thank you for your help!

View solution in original post

0 Kudos
3 Replies
Highlighted
5 Tungsten

Re: Alienware R11 no log in screen

Jump to solution

Are you at a black screen and the monitor is saying no signal? 

Or is it stuck on black, and you can see the mouse cursor? 

Are you able to see anything else during boot (like the alienware logo) or are you only seeing a black screen? 

0 Kudos
Highlighted
2 Bronze

Re: Alienware R11 no log in screen

Jump to solution

I saw the Alienware logo and then after it loaded the screen went black and didn’t take me to the log in screen. I was able to see the mouse cursor. I unplugged everything and then opened up the pc to make sure everything was connected right and then turned it back on with just the keyboard, mouse, and hdmi plugged in. It is now working but does this mean there is a problem with the ss usb and d usb? Can I still game without these cables? Or is it a deeper problem? This is my first gaming pc so sorry for all of the questions.

0 Kudos
Highlighted
2 Bronze

Re: Aurora R11, no login screen

Jump to solution

nvm I’m a n00b lol now I only have the dvi cord plugged in and it’s working fine. Thank you for your help!

View solution in original post

0 Kudos