Alienware Desktops

Last reply by 05-03-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
681

Aurora R13, shell eBay, warranty, problems, BIOS, lighting

Hi all, while I wait for Dell and ebay to figure things out I wanted to see if maybe someone else has run into this perfect storm of problems before, or can help figure out any of them. 

I purchased an Alienware r13 shell (case, motherboard, power supply, case fans, AIO cooler) off of ebay last week.  Got it in, loaded up a 12700kf, 2x 16GB of ram, a 2tb nvme, and a Dell rtx 3090, plugged everything in and powered it up.

1) First thing I noticed, the case lights (side bar, front panel, AIO, and any other rgb stuff) are not lighting up, not sure if that's something you have to configure in the BIOS or in AWCC, but the only lights I get are the back of the power supply, and the alien head power button when I press it, otherwise it's off too.  all the fans, the aio pump, rtx 3090 rgb and fans, etc all seem to power up and work fine. 

2) I get a display, and the options to boot into setup or boot options (f2 and f12), if I press those buttons it highlights the option like it's going to go into the bios or boot options, but it seems to then ignore it and move on the other boot options, pxe IPv4, IPv6, and then whatever  else it can see, which is nothing.  If I pull the nvme drive and use a sata ssd, that last default option dumps me in the BIOS, where I can set the time, enter the service tag, and adjust BIOS settings.  if I save and exit, only the system time and asset tag are saved, other settings revert like they were never set.   I thought this might be a CMOS issue, so performed a CMOS clear and password clear using the instructions in the service manual with the jumper.  time and asset tag reset, and there was still no password or anything set that I could see, but same issues with the BIOS.  

2a) if I create a bootable windows 10 or 11 USB using Microsoft's media creation tool, it will boot to that first thing, and I can see the NVMe and SSD drives, format and partition them, diskpart clean them, but when I try to load windows it completes the steps too fast and never writes a single byte to disk.  It seems like maybe an issue with secure boot?  but I can't get into the BIOS to successfully change it.  after partially loading windows it will never get back into the BIOS, instead dumping you at a screen that the boot partition is corrupt and needs to be repaired, I tried bootsec /rebuildbcd which just finds no windows installations, bootsec/fixmbr which runs successfully, and bootsec/fixboot which says "access denied" (running as system in the bootable install media troubleshooting WinRE)

3) When I tried to add this desktop to my Dell profile to try and get some support, it says at the top: "Support Services: Issue with Support Services, contact technical support", so I did, and they said that ebay needs to provide the sale information with the service tag to get it registered in my name.  I contacted ebay and they had no idea what I was talking about and wanted me to talk to the seller to get this information.  I did, and they said they got it from facebook marketplace and had no idea who the original owner was.  

3a) update to 3, now instead of contact support, it just says:  Your product is out of warranty.  Service Requests are not available for this product. Please use a different contact option. and Please note: Contact us to review your options for hardware repair, software resolution and/or to renew your warranty support plan.  Dells out-of-warranty team will help determine and guide you to the most appropriate solution to meet your needs.

am I with a $4000 paperweight?  anyone encountered specifically the BIOS issue as that seems to be the big one?  I can manage minor warranty issues myself, but seems like maybe a bad board or BIOS firmware, but I can't even get to the option to update the BIOS, and even if I did not sure it would keep the update.  It's almost like 99% of the system is read only. 

Dell support has not been helpful so far in this process, I'm hopeful ebay and dell can sync up but have my doubts.  I'm willing to pay for the warranty, but doubt they'll offer one at this point without the super secret information required for asset transfer (original owner last name and zip code).

Replies (15)
5 Iridium
530

That will be a tricky one to sort out. Best option is to message @DELL-Cares as they are best equipped to assess warranty issues.

 

Community Manager
511

There is nothing to sort out from a Dell warranty point of view. You did not buy a complete Aurora R13 from Dell. Consequently, you never purchased a Dell Aurora R13 warranty. None of the Dell warranties would apply to this "build". Even if all of this were Dell OEM parts (12700kf, 2x 16GB of ram, a 2TB NVMe, and a Dell RTX 3090), they do not give you a "whole system" Dell warranty. The warranties on those Dell OEM parts would be standalone or part of the Dell PC from which they were pulled.


Social Media Support

#IWork4Dell
Find your Service Tag

492

I mean whether it's whole system or component doesnt matter much to me, I'm just trying to get support for Dell products that are nearly brand new and not working as they should.  the "whole system" warranty should follow the chassis with the asset code and it didn't for whatever reason.  If there are other components in the chassis causing the problem that are not part of the whole system warranty then they should still be covered by their individual component warranty. 

the point is I can't even request service because I can't get this asset assigned to my account, and I'm trying to figure out how to accomplish this.  If anyone has run across the other problems I was hoping to get some community tips in the meantime since that seems to be the only support Dell is providing this flagship product... 

3 Zinc
474

Can you list the model/part# for the ram you have in there?  If it's not verified RAM there's a good chance that's what is causing your problems.  Also, try the RAM in the other two slots, 1/3 instead of 2/4 and vise versa.

472

from the specs it should be the same RAM available at Dell's parts and accessories store for the r13.  The BIOS does recognize the RAM and other components, it just oddly won't let me change the settings I'd like to change to get windows loaded up. 

https://www.dell.com/en-us/shop/dell-memory-upgrade-16gb-1rx8-ddr5-udimm-4800mhz/apd/ab883074/memory... 

Manufacturer Part SNPK7G24C/16G | Dell Part AB883074 | Order Code Ab883074 | Dell 

from the ebay listing and matches the modules (2x 16GB)

 

Model NumberSNPK7G24C/16G
Product NameDell SNPK7G24C/16G RAM Module
Product TypeRAM Module
Memory Size16 GB
Memory TechnologyDDR5 SDRAM
Memory Speed4800 MHz
Memory StandardDDR5-4800/PC5-38400
Memory RankSingle-rank
Signal ProcessingUnbuffered
Device SupportedDesktop PC
Physical Characteristics
Number of Pins288-pin
Form FactorDIMM
3 Zinc
456

If it's the proper ram, swap the slots being used for the RAM.

278

Tried swapping from slots 2/4 to 1/3 and still no luck. It registers that I pressed f12 but just skips that first screen where you would normally hit f2 or f12, continues to an invalid boot menu, and says hit esc to change uefi settings.  Hitting escape does nothing. The keyboard works fine, I can ctrl-alt-del to reboot and repeat the process.  

I have a Dell tech coming for an unrelated issue with my under warranty x17r1 so will see if he has any suggestions. 

3 Argentum
437

You seem really stuck

If you have the "tag number" you possibly can try this, (even if the components are different from original setup) On another computer download the alienware os recovery tool, install it on another computer, run app and use the "tag number" to create the factory installation on usb stick and then run it on the problem computer. I got a feeling your EFI partition is no good. You may need to reinstall latest bios.

No mention of code blinking alien head

I don't think the R13 supports XMP's. so probably stuck with what ever they set it at.

As far as warranties don't expect Dell to give you the computer system one. it's like building a car with standalone parts and asking for the car warranty.

432

thanks!  Will try the alienware OS recovery tool next, it doesnt have a problem getting into the WinPE/RE environment, it's just trying to write data where it says nope, but will give it a try.   The flashing light codes do work, when I popped out the cmos battery I got the 3,1 code, back to normal after I put it back in.  

I think of it more like I go out and buy a like new whatever car corvette from someone on ebay, swap out a brand new chevy engine, computer, seats etc, but still expect a warranty on un-related issues. If it is related to something I did wrong I absolutely pay for the service to fix it, but if it's a problem with the chassis or a chevy warrantied part, then they should honor that warranty no?  the convergence of issues with lighting and BIOS, this seems like a problem with the Dell motherboard which is maybe 3 months old. 

Latest Solutions
Top Contributor