Alienware Desktops

Last reply by 11-29-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Aurora R4, installing a 3rd HDD

Hello all. I have and old Alienware Aurora R4 that I'm attempting to install a 3rd HDD in. It has the 4 drive bays with #1 and #2 spot being occupied with a 1TB SSD in each of the first 2 bays. I bought a 4TB sata that I installed in bay #3. Upon boot the drive is not recognized. It is in CMOS, but not listed in my drive list. I know I'm being stupid, help me out please.

Replies (5)
2 Bronze
2 Bronze

Before you can assign a drive letter, the new drive needs to be formatted. Right click on the Windows icon and select disk management.

So this machine originally had 2 2T hd's in a raid configuration. I did format the HD and it still doesn't recognize. 

Only RAID 0,1, 5 and 6 allow additions, and there can only be on virtual drive. Bottom line is that you need to determine what is going on with RAID which is beyond my level of knowledge.

I actually got the raid removed and even formatted and reinstalled one of the old 2T hd's(the undamaged one) in the #3 spot...but this new Barracuda 4T STILL doesn't appear when I open disk management. I hooked it up as a USB and it works but, in a bay, no dice. As I said before, it does appear in CMOS. This is all above my brain power. Probably going to just return it. I do want to thank all that tried to help

 

Try opening disk manager and formatting it as GPT: Initialize new disk 

 

Top Contributor
Latest Solutions