Attis_71
1 Copper

Aurora R4, no video, no BEEPS

Hi folks, I'm in trouble with my 5 years old Aurora R4 PC. A week ago it went down and after trying to power on I can not see anything on my monitor. No Alienware Head, no picture. Monitor says, the cable is connected, but no signal. Tried to get POST information but no BEEPs, no other error message. I did some troubleshooting steps, but no idea about the problem. 1) I have removed all memory modules, pulled out disks and DVD, removed the video card (GTX-970) as well After power on I can hear 2BEEPS -> Space -> 2BEEPS -> Space -> 2BEEPS continously. All FANs and lights are UP, and runing 2) I have done PSU test (test button on the back side of the PSU) - it looks OK (Orange LED lights as well at the MIO board when the power is ON) 3) Put 1 memory modul back in, in DIMM 1. No BEEPS. Nothing. I tried each of the 4 sticks. 4) I have reset CMOS (with battery pull and jumper) and no change. 5) I have replaced CMOS Battery as well - Result is same. No BEEPS, no video 6) Tried 2 other working video cards. Result is same. No BEEPS, no video I'm suspecting, it can be CPU or MotherBoard problem. It sounds bad. :-( Do you have any other idea? Many thanks in advance: Atti

0 Kudos
2 Replies
JOcean
4 Ruthenium

Re: Aurora R4 PC no video, no BEEPS

The fact that you got 2 beeps with the RAM pulled (2 beeps is a no RAM detected) makes me think that the MB may be OK since the BIOS detected no RAM. CPUs rarely die but it is possible. However even though the PSU seems to be OK, my gut feeling is that the problem lies with the PSU. I assume that you already disconnected everything from the motherboard and the power supply so that only the MB is connected to the PSU. The only true way to rule out the PSU is to try another PSU.

https://www.dell.com/support/article/in/en/inbsd1/sln292599/resolve-no-power-no-post-no-boot-or-no-v...

Also.

https://turbofuture.com/computers/What-a-CPU-Does-When-It-Goes-Bad-or-Fails




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575
0 Kudos
speedstep
6 Thallium

Re: Aurora R4 PC no video, no BEEPS

You have at a minimum a damaged power supply.

You should start there.


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro