ravic
1 Nickel

Re: Aurora R7 AlienFX LEDs not working

Also, i read somewhere that the entire controller now is all in software and it them talks to the LEDs. I did check the cabling and they all seem to be plugged in. I will post when i get it back with details on what they changed.
0 Kudos
Cendrecoeur
1 Nickel

Re: Aurora R7 AlienFX LEDs not working

Thanks.
I'd rather NOT send it back for repair honestly, that would annoy me a lot. Did they mention how long this would take?

Just tried to reset the BIOS setup, but nothing changed.
The AlienFX software is controlling the Led's but as you said, for some reason it does not recognize the board. (version 0.00). 

I really suspect this of being a stupid connector or something. 

0 Kudos
Tesla1856
6 Gallium

Re: Aurora R7 AlienFX LEDs not working


@Cendrecoeur wrote:


The AlienFX software is controlling the Led's


Then what is the problem ?


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Cendrecoeur
1 Nickel

Re: Aurora R7 AlienFX LEDs not working

Problem is, even when I say to Alien FX to GO light, nothing happens, the lights stays off whatever I do.
Tried to make the clean reinstall of Command center, tried to reinstall the OS, tried to flash the BIOS to default settings, tried to check if all connectors were plugged, and so on.
Nothing makes a difference.
DELL support claims that the LED connector is down. This specific connector is attached to the mobo and cannot be changed by itself.
Therefore, I'm going for a full mobo replacement.
Hope it's gonna be oK.

0 Kudos
Cendrecoeur
1 Nickel

Re: Aurora R7 AlienFX LEDs not working

Update: DELL tech is gonna change the full mobo incl LED connector.
Will let you know if this has an impact.

0 Kudos
ravic
1 Nickel

Re: Aurora R7 AlienFX LEDs not working

They just shipped the system back to me. I will receive it Monday. So, it takes about 10 days.

 

Here is what was replaced.

 

  • VDT73 - Motherboard
  • V593G - Cables and Cords
  • NDP7T - Mechanical Hardware And Plastics
  • MD09M - Mechanical Hardware And Plastics

 

0 Kudos
Highlighted

Re: Aurora R7 AlienFX LEDs not working

Cross your fingers you don't receive it back with scratches and other obvious damage!

A different forum member experienced this.

0 Kudos
Cendrecoeur
1 Nickel

Re: Aurora R7 AlienFX LEDs not working

thanks for the update.
keep us posted if issue is solved

0 Kudos
Cendrecoeur
1 Nickel

Re: Aurora R7 AlienFX LEDs not working

Did the replacement of the components above solved the issue for you?
0 Kudos
ravic
1 Nickel

Re: Aurora R7 AlienFX LEDs not working

Yes it did.

 

i think it has to do with the connecter contact with the side panels.

But I will never know as it works perfectly now.

0 Kudos