Highlighted
3 Argentum

Aurora R7, won't boot any way I try

Jump to solution

Sorry in advance if this duplicates any other post. I just feel like I'm losing it here.

I bought an Alienware Aurora R7 off of a friend, and to which he kept his hard drive with all his data. I'm at the point where I'm getting really fed up with booting on this computer as it won't boot no matter how I try. I bought a samsung 850 EVO 500gb SSD that I wish to use as the primary drive for the computer. I do not wish to use Optane or the M2 drive that comes with it. The computer would not boot with the following configurations:

Clean SSD installed, with windows 10 iso on it
Clean SSD installed, with windows 10 iso on usb stick
Clean SSD installed, with windows 10 iso on CD disk in disk drive
Old HDD with windows 8 installed- I did boot this time but i still had to F12 and force it to boot from this hard drive
Clean SSD with windows 7 installation disc inserted: select language shows but keyboard and mouse are unresponsive, unable to continue. Repeated result on 2nd try.


If I don't interrupt startup, the computer typically tries to boot under Onboard NIC ipv4 and ipv6... which is totally not what I want.
I even removed the M.2 NVMe stick from the motherboard, but that made no difference.

Now, I used my old computer and installed windows 7 on the new SSD. Old computer boots just fine with it.
I put the SSD into the new computer, and it says "Boot failure on device, press any key to reboot the machine"

I'm led to believe that there's some setting in BIOS that I've unchecked or something not letting me boot properly.

What am I doing wrong?

I would like to keep optane disabled- and I haven't even seen the word "optane" in any of the BIOS menus..

P.S. I do plan to use windows 10 on this machine, I just thought I'd have more luck if I could maybe boot the machine with windows 7 then go from there and install windows 10, as the windows 10 installer doesn't seem to give me an option to pick which drive I want.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
3 Argentum

Re: Aurora R7 won't boot any way I try

Jump to solution

I got it working.
The problem was my Iso file was too old.

View solution in original post

0 Kudos
3 Replies
Highlighted
4 Germanium

Re: Aurora R7 won't boot any way I try

Jump to solution

you need to install Win 10 in the SATA SSD in UEFI mode and not legacy mode. if you do that a proper "Windows boot manager" will show up in BIOS as the first boot device.

your report of bios boot from Onboard NIC ipv4 and ipv6 indicates that you do not have a proper Windows boot manager as first boot device.

With Legacy BIOS booting, you always to choose to boot from a device, like a hard drive.  With UEFI boot, that only applies to things like network adapters and optical drives.  When booting from an internal storage device like a hard drive, you don't just choose the device.  Instead, a UEFI boot option for an internal storage device is actually a path to a specific bootloader FILE on a specific partition of a specific disk.  These have to be registered into the UEFI firmware, which is typically handled during OS installation.  Windows Setup does this automatically as part of its installation routine, for example, and after you install Windows, you'll see an item in your UEFI boot options called "Windows Boot Manager".

0 Kudos
Highlighted
5 Rhenium

Re: Aurora R7 won't boot any way I try

Jump to solution

I bought an Alienware Aurora R7 off of a friend, and to which he kept his harddrive with all his data.

I even removed the m2 NVMe stick from the motherboard, but that made no difference. I do not wish to use Optane or the M2 drive that comes with it.

the computer would not boot with the following configurations:  Clean SSD installed, with windows 10 iso on it. clean SSD installed, with windows 10 iso on usb stick clean SSD installed, with windows 10 iso on CD disk in disk drive

 


1.  Removing the HDD rendered the Optane drive unusable in its current state unless optane acceleration was disabled prior to removal.  In any event, the BIOS setting needs to be changed from RAID to ACHI before you will be able to get anywhere.  Boot option windows boot manager, and UEFI. 

2. You need to remove all drives except for your new drive where you will install the OS. 

3.  These aren't valid ways to install a new OS.  You need a bootable windows 10 flash drive (system cannot boot from or read an ISO file), and boot to the flash drive under one time boot menu f12, and then install windows 10 onto the new drive while you are running off the bootable flash drive.  

0 Kudos
Highlighted
3 Argentum

Re: Aurora R7 won't boot any way I try

Jump to solution

I got it working.
The problem was my Iso file was too old.

View solution in original post

0 Kudos