Forrest Emery
2 Bronze

Aurora R8, AWCC OC Controls Missing

Hi all,

I have been tweaking some of the overclock controls in Command Center lately and the last time I opened the program my advanced overclock controls were all of a sudden gone. I've attached a screenshot showing that there is nothing where the tabs used to be. I've tried enabling/disabling overclocking in the BIOS to see if that would cause the controls to return but I've had no such luck. Any ideas?


Annotation 2020-05-07 223526.png

0 Kudos
3 Replies
5 Rhenium

Re: Aurora R8, AWCC OC Controls Missing

A lot of people have had this issue lately.  This problem coincides with dell updating the bios automatically to the april version.  Some things that have worked:

1.  Downgrade bios by 1 version to what you had just before the update (flashing bios always carries some risk).

2.  Contacting dell and asking for the xtu profiles for your cpu (workaround solution, only fixes awcc from my understanding).

3.  One person reflashed the current most recent bios.

0 Kudos
1 Copper

Re: Aurora R8, AWCC OC Controls Missing

I solved reflashing the BIOS

0 Kudos
2 Iron

Re: Aurora R8, AWCC OC Controls Missing

I had reflashed the 1.08 Version. OC Settings in AWCC were there until I went to BIOS and loaded optimized defaults. Then they were gone. (Aurora R9). I think R9 users have to keep the 1.07 Version.

0 Kudos