Alienware Desktops

Last reply by 07-27-2022 Solved
Start a Discussion
2 Jasper
2 Jasper

Aurora R8, AWCC buggy

Your latest Alienware Command Center is buggy. It automatically updated via the Microsoft Store, when I opened your app it downloaded some things and installed them. Restarted my computer it says again additional components required. I click download it goes to a box saying the same thing but the only way to close is to click and isn't downloading anything. When I close that it shows an update available in the top right in green, I click that shows the same box. I download your file on your website for the latest Alienware cc and that will not do anything. It just shows a white box that locks up and the only way to close that is task manager. 

Solution (1)

Accepted Solutions

Update-Issue Resolved after  installation of the AWCC

If still under warranty, click the "Get help now" icon on the right to start a live chat session.
Find your Service Tag

View solution in original post

Replies (21)
3 Argentum

The latest you mean Alienware-Command-Center-Application_J2T2G_WIN_1.0.0.0_A00.EXE with the installsheild, well I add a hard time with that one  so I removed it and went back with the previous version.. Usually  if the OCservice does not start then you get the white screen and the spinning balls.

I Had the same problem. The installation used to be 2 files now they trying an installsheild installation package so call manager. So far not great. The download with green install button is very slow.




2 Bronze
2 Bronze

AWCC use to have 900+ megs, this version only has 12 mb.


Probably downloads the rest and tries to integrate into a working group , so far it has not been working on my R10. Have to wait until they get it working. it's only version 1.0.00

2 Bronze
2 Bronze

And nothing happens after that...

Captura de tela 2022-05-20 172300.jpg

3 Silver

It worked here on my R10. Opened AWCC and seen the update message. Clicked update and it downloaded the Package manager and it downloaded the new version and installed. There was a notification popup and progress window in the bottom right of my desktop. Seemed to stall  at 30% and again around 70% but I just left it to do its thing.

AWCC now reports itself to be

Checked microsoft store and saw that Alienware FX AW20, Alienware FXDisplay, Alienware OC Controls and Alienware Command Center have all been updated. Also the version of OC Controls that used to be installed separately is no longer listed in Apps & Features.

Screenshot 2022-05-20 223530.pngScreenshot 2022-05-20 223557.pngScreenshot 2022-05-20 223444.png


Lucky you ! ....the problem is when I start awcc I get the rolling balls. Usually that's because ocservice is not running.  But during this installation a small popup said that it was set auto-startup and it's not

 The window store apps were all updated.Now what they did this time I don't know







You have obvious problems too.your app says version 5.5.0 and the app says 0 byte. My version of 5.5 has 167 MB. Sooo ... this installer has problems !


Screenshot 2022-05-20 223530.JPGawcc5.5.jpg


2 Jasper
2 Jasper

Mine will work just shows an update available after that. There is clearly a problem with the update they sent out. The bad thing is that it's forced. If you go back to a later one it will just update again in the Microsoft Store. 

3 Argentum

I had to go back to the previous version. The new installation does install the new programs but it's the services that don't work.>> the client manager service takes about 8 minutes to start (2 minutes for the old version) and awcc service , oc service never starts. Manually starting the awcc gives error 1053 even after  the client manager as started. So I get the spinning ball. I even tried to uninstall the old version before adding the new version... no go, still the same problem.

Latest Solutions
Top Contributor