Highlighted
DarbyDoo
2 Iron

Nvidia Tray Icon Fix

If you"re missing the Nvidia settings icon in your system tray and want it back there's a registry fix I found on the Nvidia forums open regedit and go to  Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\nvlddmkm\NVTray  enable ShowInSedona and StartOnLogin by doubleclicking and changing 0 to 1, then right click on desktop and select Nvidia Control Panel to open, at the top select Desktop and select Show Notification Tray Icon and reboot

Aurora 8
9900k
2080
1 TB 970 Plus
1 TB 860 EVO
850 W
0 Kudos
4 Replies
22GREEN
2 Iron

Re: Nvidia Tray Icon Fix

This was an issue a few years back. I have the reg. file saved but since newer versions of GeForce Experience this hasn't been an issue. They fixed it so the icon is back. Mines there..

DarbyDoo
2 Iron

Re: Nvidia Tray Icon Fix

There's still an issue with it not showing up on Win10 and the fix is the one I posted, the two registry entries are in a different place from what your talking about, mine wasn't visible and had no option to display tray icon until I applied the posted fix, I had all the latest updates to Nvidia and Win10. I had tried your fix " registry" and other 2017 fixes but none worked except the posted fix.

Aurora 8
9900k
2080
1 TB 970 Plus
1 TB 860 EVO
850 W
0 Kudos
22GREEN
2 Iron

Re: Nvidia Tray Icon Fix

hmmm weird maybe it only effects random PC's mines good to go. I have an R7
DarbyDoo
2 Iron

Re: Nvidia Tray Icon Fix

Ya seems strange, after I did the 1809 Win update from 1803 now that I think about it I had the issue, so maybe that was the cause, oh well computers got to love them, cheers

Aurora 8
9900k
2080
1 TB 970 Plus
1 TB 860 EVO
850 W
0 Kudos