Highlighted
BruceWayne1988
1 Copper

X51 R1, wont receive power after CMOS reset

Jump to solution

Alienware x51 Iv had for about 7 years. Was working well with few problems. Recently Iv been using it heavily on processing graphics. Its handled it before with no issues. On one event it was making a beep sound after restarting, had to be forced power off using the power button. Turned on again, no problems for a day or 2. Started up and the beep noise was back.

Checked Internet for advise, majority pointing at CMOS reset for a solution for many. I have opened it before with no issues at all. After performing the CMOS reset., it refuses any power into the computer at all. Completely dead. No Static issues or broken wires. Took it all apart again to check nothing was loose. Put back again and same result. The power adaptor that came with it still powers up showing the green light but nothing gets into the PC.

Would be very grateful for any suggestions or advice.

0 Kudos
1 Solution

Accepted Solutions
BruceWayne1988
1 Copper

Re: X51 wont receive power after CMOS reset

Jump to solution

Ok so I managed to get the power back on. Turns out the CMOS reset green cover was on the wrong pins after I did the reset. The beeping noise was discovered to be one of the RAM Slots on the Motherboard. Both RAM Sticks work fine individually on 1 of the Slots but the other Slot is causing the issue of the beep. That means I have to reduce my Alienwares RAM down to 4GB rather then originally 8GB.

Now to find a solution for the Motherboard RAM slot.

0 Kudos
3 Replies
7- Thorium

Re: X51 R1, wont receive power after CMOS reset

Jump to solution

CMOS battery is bad.  Duracell DL2032

https://www.amazon.com/Duracell-Lithium-Battery-lasting-battery/dp/B00005T3DV

 

Power supply is bad.

windows is crashing with black screen of death.

You should be able to remove data cable from hard drive and turn on with an error.

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
BruceWayne1988
1 Copper

Re: X51 wont receive power after CMOS reset

Jump to solution

Appreciate the response but the battery I put in replaced the 7 years one about 2 and half months ago. Surely it cant hav died that quickly fresh from pack. And how does it prevent the power from the socket from entering the PC.

Il give it a go but Im skeptical.

0 Kudos
BruceWayne1988
1 Copper

Re: X51 wont receive power after CMOS reset

Jump to solution

Ok so I managed to get the power back on. Turns out the CMOS reset green cover was on the wrong pins after I did the reset. The beeping noise was discovered to be one of the RAM Slots on the Motherboard. Both RAM Sticks work fine individually on 1 of the Slots but the other Slot is causing the issue of the beep. That means I have to reduce my Alienwares RAM down to 4GB rather then originally 8GB.

Now to find a solution for the Motherboard RAM slot.

0 Kudos