Highlighted

Alien Autopsy and AlienRespawn

Hi,

Would appreciate your help in solving two of my problems:

 

1)  My M14X came pre-installed with Alien Autopsy and AlienRespawn.  A month into using it, internet connectivity became very, very slow (i.e. it took 20 mins. to load a webpage other than google.com).  I therefore tried system restore (through Alien Autopsy) which solved the internet problem. However, after this, I found that Alien Autopsy was no longer installed (I'm not sure why) so I tried to download the program from the following topic on the dell forums " What is Alienware Alien Autopsy and where can I download?".  However, everytime I try to download, I always get a message that the download did not complete and I need to reboot.  After rebooting, I try to do the same thing and I get the same error message.  I've tried this several times already but it doesn't seem to work.

 

2)  Everytime I try to Create System Recovery Media on AlienRespawn (using USB device), the program tells me either that no USB key detected or that I need to use a USB device with at least 7GB space. However, the USB i'm using has over 200GB of free space.     

Would really appreciate your help. 


Thanks!

 

0 Kudos
1 Reply
Alienware-Natal
4 Tellurium

Re: Alien Autopsy and AlienRespawn

Hi,

For the first issue, try to download AlienAutopsy and transfer it to the Alienware system, and let me know how it goes.

For the second one, are you trying to use a thumdrive  or an external HDD?

Alienware-Natalia
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos