Highlighted
Lambo12345
1 Nickel

Alien FX not working on the X51 chassis

Jump to solution

Hello. I have had my Alienware x51 for about 7 months now, and have not had a single problem with it, until now. Last night, I plugged in my headphones, and the little Alienhead no longer lit up, and the LED's on the side of the PC just flash white, like they are set to pulsate... which they are not. The keyboard and mouse work fine, and as they should, they have no problems at all, its just the PC chassis itself. The theme in Alien FX was not changed at all before this happened, in fact, the PC had lit up light green for at least a month. I have searched on here to find out what to do, none of which has worked. I uninstalled Comand Center, I updated my BIOS, then reinstalled Command Center... nothing happened, thee LED's still flash white. I unplugged everything from the pc, and held the power button for 30 seconds, as this is how you get rid of any static on the PC... this had no effect either. Im really stuck with what to do now... If anyone could help me out it would mean a lot, thanks

0 Kudos
6 Replies
mav711
3 Zinc

Re: Alien FX not working on the X51 chassis

Jump to solution

hmm, you aren't doing anything on the system when the lights flash right?    playing music? playing a game?  the reason I ask is that AlienFX has an API that some games can use to modify the lights.  Same with some music players.  But the alienhead light off is strange.

Very odd behavior.  Calling support sounds like a good idea.  if you are in the states.. 1-800-alienware.

0 Kudos
Lambo12345
1 Nickel

Re: Alien FX not working on the X51 chassis

Jump to solution

I have just realised aswell, the 2 frontal USB ports are not working at all... This is getting very worrying. Nope, wasnt doing anything at all, from startup to shutdown the lights flash white, nothing changes this

0 Kudos
Moderator
Moderator

Re: Alien FX not working on the X51 chassis

Jump to solution

Hello Lambo12345,

I’ll recommend you run the Alienfx tester; it is located in the command center installation folder.

Run it and let us know if all the lights are lighting up, if not send me Private message with your service tag so we can help you further.  

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Kelsey31
1 Copper

RE: Alien FX not working on the X51 chassis

Jump to solution

Hi i am having the same problem. any solutions you can give me to troubleshoot this Illumination Conundrum!  

0 Kudos
Lambo12345
1 Nickel

RE: Alien FX not working on the X51 chassis

Jump to solution
Sorry to hear that, basically the problem with mine was the daughter board. Upon calling Dell's support team, they quickly sent out an engineer who came and replaced the board for me, as I had a valid warranty as I had owned the PC for less than a year.
0 Kudos
abdalla007
1 Copper

RE: Alien FX not working on the X51 chassis

Jump to solution

i hvae Alienware M17x R3 and i do not have alien fx soft warea and camera soft ware ,iam trying to download these soft ware from Product Support

but its not working and give

(To begin the diagnostic process you must have the latest version of Dell System Detect installed.​)

i alredy have Dell System Detect installed

0 Kudos