Highlighted
kanin28
1 Nickel

Alienware 13 Graphics Issues

I received the Alienware 13 about 2 weeks ago and since then I've been experiencing issues with the 860m gpu. Sometimes upon startup the screen will remain black or it takes forever to get to the desktop. Other times it'll be fine from start up and I can play a game for hours. But once I put the laptop to sleep and then wake it later, the gpu won't be detected or the screen ends up remaining black. Sometimes the laptop will just randomly crash with green horizontal lines flickering with a buzzing noise while gaming and I even had it happen while just browsing the web.


I've tried many different nvidia drivers and with each one I was experiencing the same issues. I also tried doing a clean install of Windows which still did not fix the issue. I suspect it may just be a bad gpu chip. Since I just bought this laptop recently and it is still under warranty, would I be able to get the motherboard replaced to fix these gpu issues?

0 Kudos
5 Replies
Moderator
Moderator

RE: Alienware 13 Graphics Issues

Check out the solution we are posting in the Alienware Arena forum for video issues.

Try it out and let us know if it helps.

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
kanin28
1 Nickel

RE: Alienware 13 Graphics Issues

I followed the link and installed those drivers, but I'm still having the same issues.

0 Kudos
Moderator
Moderator

RE: Alienware 13 Graphics Issues

What happen if you connect an external monitor? Will the lines and the black screen remain in the external one? 

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
kanin28
1 Nickel

RE: Alienware 13 Graphics Issues

I connected to an external monitor. I was still having issues with the black screen and lines also had a couple of blue screens of death before it would finally go to the desktop. The bsod error was VIDEO_DXGKRNL_FATAL_ERROR. I would get these upon boot up sometimes even when not using an external. But with the external connected it happened multiple times after restarting and trying to log into Windows.

0 Kudos
rla1999
3 Argentium

RE: Alienware 13 Graphics Issues

I had similar issues with my old Alienware 17.  I would get BSOD's sometimes and the GPU was not recognized.   This went away when I got the latest BIOS.   Have you tried updating it?   May be a stretch but worth trying. 

Alienware 13 - i5-4210U - 16 GB MEM - 512 GB SSD  - 2 GB NVIDIA GeForce GTX 860M


 

 

0 Kudos