Highlighted
Z05M
1 Nickel

Alienware 13 R3 OLED 7 Beeps during Boot Blank Screen

Hello all,

I have a 2017/Alienware R3 OLED with the 7700HQ/M.2 256GB+M.2 Samsung 950 512GB with 16GB RAM.  

I have had the laptop for just barely 2 months and just this evening I went to boot it and I heard 7 Beeps with a blank screen and it just keeps on repeating itself.  No Logo or BIOS msgs.  Just a Blank screen.  Is there any fix for this (I was reading about 7 Beeps and CPU issues but fixes seems to be vague).  

Can someone please help or is my best course of action to call for service.

Thanks in Advance.

 

0 Kudos
8 Replies
Moderator
Moderator

RE: Alienware 13 R3 OLED 7 Beeps during Boot Blank Screen

Hi,

This started due to a BIOS upgrade?

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Z05M
1 Nickel

RE: Alienware 13 R3 OLED 7 Beeps during Boot Blank Screen

Yes it did.  The latest BIOS Upgrade.  The Upgrade completed and then the Laptop Rebooted and screen remained blank.  Nothing was happeneing for around 15 minutes so I powered down and then back up and Then I got the 7 Beeps.

Thanks,

0 Kudos
Moderator
Moderator

RE: Alienware 13 R3 OLED 7 Beeps during Boot Blank Screen

Send me a private message with the service tag, so I can assist you further.

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Cocon
1 Copper

Re: Alienware 13 R3 OLED 7 Beeps during Boot Blank Screen

I have a problem too. Please help me.

0 Kudos
Cocon
1 Copper

Re: Alienware 13 R3 OLED 7 Beeps during Boot Blank Screen

I have the same problem. Please help me.

0 Kudos
Bhaz413
1 Copper

Re: Alienware 13 R3 OLED 7 Beeps during Boot Blank Screen

I am having the exact same issue. How can it is this?

0 Kudos
Bhaz413
1 Copper

Re: Alienware 13 R3 OLED 7 Beeps during Boot Blank Screen

Were you able to fix it?  I did the bios update as well, and now I am in the same boat.  Black Screen, 7 beeps.  I have a return mailer being sent to me from dell since its under warrenty, but would like to avoid that whole fandagle and fix it.

0 Kudos
jdog85222
1 Copper

Re: Alienware 13 R3 OLED 7 Beeps during Boot Blank Screen

I had that same problem updating my bios as well and it bricked the motherboard had to send mine in for a new motherboard thankfully it was still under warranty

0 Kudos