Highlighted
Mick1984
1 Copper

Alienware 14 laptop fan noise after bootup

Jump to solution

Hi I was wondering if anyone else has suffered this issue.  Recently around 2/11~2/12/2015, I noticed that the fan in my Alienware 14 would become really loud about a minute or two after bootup.  This would be accompanied by the Alienware keyboard and touchpad lighting up.  This only lasts a few seconds and the the fan and light go back to normal for the rest of the time I'm using it, even if it's for several hours or longer.  I think the same happens shortly after waking up from sleep mode, but I'm not too sure.

I cleaned out the vents to the best of my ability with compressed air, updated BIOS to A09 (most recent version), and updated graphics drivers on Nvidia Geforce 750M and Intel Graphics Card 4600 HD.  I also ran AVG 2015 full system scan and confirmed no viruses/malware.  Also checked task manager at bootup to see if any unusual processes were causing it, and found nothing unusual.  I also used System Restore to a point before I noticed anything (2/10), and the fan noise still popped up.

Tried running Dell Diagnostic and Support Assist, but they found no problems.  Interesting note -- when running their System Analysis to see if my drivers need updating, it still states that I need to download A09 BIOS exe even though I already have A09.

Would use Tech Support Chat or email, but Alienware 14 is apparently not one of the products supported by them.

Thanks a bunch!

0 Kudos
1 Solution

Accepted Solutions

RE: Alienware 14 laptop fan noise after bootup

Jump to solution

Hi Mick,

You might be interested to read here

http://en.community.dell.com/owners-club/alienware/f/3746/t/19617992?pi21932=1

Bloody annoying !

Hope this helps

0 Kudos
1 Reply

RE: Alienware 14 laptop fan noise after bootup

Jump to solution

Hi Mick,

You might be interested to read here

http://en.community.dell.com/owners-club/alienware/f/3746/t/19617992?pi21932=1

Bloody annoying !

Hope this helps

0 Kudos