Highlighted
Sky Chaser
1 Copper

Alienware 15 Hard Drive not displaying and long boot time

Jump to solution

Good day,

I've have a Dell Alienware 15.  Recently my 1TB hard drive has stopped appearing in windows and dell support assist.  It appears as though it isn't there, even though it appears when I check the BIOS.  In addition, my boot time has increased as well since this happened.

Windows does still start, and my SSD does appear and allow me to accomplish my day to day work without incident, but if possible I would like to get my hard drive back without replacing it.

I've tried the steps lain out in an article I found elsewhere in the forum (link below) which advised flashing the BIOS and running  Dell Enhanced Pre-Boot System Diagnostics (ePSA).  Neither of these have worked.

Alienware 15 internal hard drive not showing long boot times 

 

I flashed my BIOS to A08 using the dell website auto detect function.  After my laptop rebooted post flash, it started with automatic repair, and it took several boot attempts to get it running.  The BIOS says it is version A08 though, and I don't know enough about BIOS to try messing with it.

The ePSA diagnostic ran for about 45 minutes for the initial scan, and than about 3 and 1/2 hours for the extended memory scan.  It reported that there were no problems.

I would appreciate any advice anybody has on my situation.  If I need to provide more information, please let me know.

0 Kudos
6 Replies

Re: Alienware 15 Hard Drive not displaying and long boot time

Jump to solution

Hi skychaser.

so it does not show up in Windows Explorer anymore?

can you see the HDD in Device Manager next to your SSD? if yes, does it show up in Windows Disk Management with a Drive Letter (D: for Example)?

also download and run Crystal Disk Info. usually it shows Health Status for all connected Drives.

looks like your HDD is Dead TBH. can you hear rapidly clicking or scratching Sound coming from your Laptop?

Area 51-R2, BIOS A10, i7-5820K @ 4.0 GHz, Crucial Tactical 64 GB @ 2666 MHz, Titan X(P),

Samsung 960 Pro M2 SSD, Crucial MX300 SSD, 1500W Dell PSU, Win10 Home, Yoda USB Guard Smiley Happy

0 Kudos
Moderator
Moderator

Re: Alienware 15 Hard Drive not displaying and long boot time

Jump to solution

Hi ‌,

What's your system revision (R1,R2,R3).

Try by resetting the HDD, this could also be related to the HDD cable. 

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

Sky Chaser
1 Copper

Re: Alienware 15 Hard Drive not displaying and long boot time

Jump to solution

My system is an R2.

I pushed down on the HDD cable and everything works fine now.

I guess the cable came lose while sitting on my desk for who knows how long... somehow.

Thanks for the help!

Moderator
Moderator

Re: Alienware 15 Hard Drive not displaying and long boot time

Jump to solution

You're welcome!

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos

Re: Alienware 15 Hard Drive not displaying and long boot time

Jump to solution

Hi Alienware-Eimy.

seriously now. sometimes you are so on point, it is almost scary.

how did you do that? i meen it's not like you have the System in Front of you.

just Boom! One and Done.

Area 51-R2, BIOS A10, i7-5820K @ 4.0 GHz, Crucial Tactical 64 GB @ 2666 MHz, Titan X(P),

Samsung 960 Pro M2 SSD, Crucial MX300 SSD, 1500W Dell PSU, Win10 Home, Yoda USB Guard Smiley Happy

Moderator
Moderator

Re: Alienware 15 Hard Drive not displaying and long boot time

Jump to solution

Daily practice 

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo