Highlighted
nmeyer109
1 Copper

Alienware 15 laptop not launching windows

So yesterday my laptop shut down while playing on it and got a message error loading operating system. So I plugged in my USB recovery key that Alienware sent me in the box and used several times and keep getting these errors saying drive partition is missing. When I go through the recovery stage at the end when it restarts my computer I get another message saying something went wrong and we will find a solution and goes in a loop. PLS HELP

Tags (2)
0 Kudos
3 Replies
Moderator
Moderator

RE: Alienware 15 laptop not launching windows

Hi,

Run an ePSA/Diagnostic test on the system, click here to view a Dell article that explains how to run this test. Let me know if you receive any errors. With this we can check if there is a problem with the hard drive.

 

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
nmeyer109
1 Copper

RE: Alienware 15 laptop not launching windows

Just ran a diagnosis and there were no errors what should I do next

0 Kudos
Moderator
Moderator

RE: Alienware 15 laptop not launching windows

Send me a private message with the service tag so I can check some system specifications.

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos