Highlighted
kaychee
1 Copper

Alienware 17 Not Showing 1TB HDD Brand New

Hi.  Just purchased from JB Hifi an Alienware 17 with 256 SSD and 1TB HDD.  Upon start up it takes ages to go through and boot, and I can then not see the HDD at all, only the SSD.  When I go to check device management I can only see the SSD.  

I have been able to get into the BIOS once, and I could see the 1TB there.  I exited out, and now I cannot even access the BIOS on start up. It seems to not even want to do anything now and I havent made any changes.  Any help would be great. 

0 Kudos
3 Replies

RE: Alienware 17 Not Showing 1TB HDD Brand New

Hello, 

Try to access the boot menu by pressing the F12 button at the beginning like you would press F2 to enter the Bios. In the boot menu, look for an option that says Diagnostics/PSA, press enter on this option and the system will begin to run a diagnostic test. Make sure that all tests pass and if you receive an error code, please let us know.  


Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
ark10
1 Copper

RE: Alienware 17 Not Showing 1TB HDD Brand New

i recently bought alienware 15 r2, the 1TB Hdd is not showing up on device manager and in bios as well, let me know how to fix it

0 Kudos
kaychee
1 Copper

RE: Alienware 17 Not Showing 1TB HDD Brand New

Hey mate, 

Call Alienware support, they sent out a technician to us and he replaced the HDD for us.  Although, we did have to do this 3 times, as the motherboard ended up having a breakdown and we got it replaced from where we purchased it.  Havent had an issue with the new one. 

0 Kudos