Highlighted
Fabioslefou
1 Copper

Alienware 17 R1: Problem with 4k monitor

Hi , so i have an Alienware 17 (2014) with intel processor (4710 MQ) and nvidia gtx 880M... i just bought a new 4K monitor (Samsung u28e590) and  i tried to plug a mini dp to dp cable into it, but both screens go black for a minute and then if i go on device manager both video cards give the 43 error code.... I tried to use and HDMI 1.4 cable (which should support 4k at 30 Hz) but i only managed to run at full HD 60 hertz... if i try to go up with resolution the monitor doesn't keep up and disconnects. What am i doing wrong? Are there any conflicts between nvidia graphic card and intel integrated graphic card? .... oh i tried to use a surface pro 4 with mini dp to dp cable and immediately ran at 4k without any problems . Do i need to reinstall windows maybe? Or any specific driver ? Please let me know... i might give the monitor back if i cannot use it at its fullest potential.

Thank you very much!

0 Kudos
6 Replies

Re: Alienware 17 R1: Problem with 4k monitor

Hi, 

Try reinstalling the video card drivers first (both Nvidia and Intel), you can download them from the Dell support site. Uninstall them first from Device Manager, restart the system and install one at a time. Is your system running the latest Bios version (A14)? 

Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Tesla1856
6 Thallium

Re: Alienware 17 R1: Problem with 4k monitor

I suggest you search for keyword "4K" here on the forum and read posts from similar users.
 
DisplayPort should work (unless it's a very old hardware-version of DP or drivers aren't working 100%).

HDMI would definitely be a lesser choice. If it's limiting itself to 1080p, sounds like it might only be a HDMI-v1.3 port.

 

Finally, on laptops with hybrid graphics (more than one GPU) ... do you know what "video card" the limited number of external ports are actually "wired to"? The answer might not be what you expect.


Registered Microsoft Partner and Apple Developer
- I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Fabioslefou
1 Copper

Re: Alienware 17 R1: Problem with 4k monitor

Hi Rodrigo, thanks for your help.
I did what you said but nothing changed, DP still doesn't work and HDMI still remains at Full HD 60 fps... The problem is that both monitor and laptop display are allocated ONLY in the Intel HD graphics, so probably that is why I'm having issues. In Nvidia control panel I can see that in surround and physical tab.... BTW yes I have A14 Bios, it's still the same from October 14 2014... It was never updated. I'm so confused : no one on an alien ware 17 has ever tried to plug a 4k monitor??? That's impossible....
Last thing : with hdmi I can't even select only the external monitor but they both need to run together ( extended mode) .
Thank you again for your help

0 Kudos
Fabioslefou
1 Copper

Re: Alienware 17 R1: Problem with 4k monitor

Hdmi is 1.4 for sure... I checked it everywhere, even on the manual of the monitor.... I'm hating alienware right now 

0 Kudos

Re: Alienware 17 R1: Problem with 4k monitor

Hi ‌,

Send me your Service Tag in a PM so we can look further into this. 

Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Fabioslefou
1 Copper

Re: Alienware 17 R1: Problem with 4k monitor

Hi Rodrigo,thanks again for help.

Service tag : <Service tag removed>

Il 26/05/2017 23:08, Alienware-Rodrigo ha scritto:

>

Alienware community

<https://community.dell.com/?et=watches.email.thread>

>

Re: Alienware 17 R1: Problem with 4k monitor

reply from Alienware-Rodrigo

<https://community.dell.com/people/Alienware-Rodrigo?et=watches.email.thread>

in /Alienware Forum/ - View the full discussion

<https://community.dell.com/message/130077-re-alienware-17-r1-problem-with-4k-monitor?commentID=13007...>

>

0 Kudos