Highlighted
MattI7
2 Iron

Alienware Aurora ALX Help,Help,Help

Ok I am going to get this straight, I have gaven up overcloking long ago (Bad Motherboards) and I have been on the default settings for months now. Just as I was going to open Internet Explorer,poof, it shows up a blue screen. I thought I had ridden long ago but now it has come to haunt me again. It is becoming frequent and getting disturbing there are even signs of corruption. I havn't my computer anyway except instaling Noctua fans (great for silence and cooling) to the Asetek radiator supllied with the system. I can do about 15 mins top stable with it then poof it goes. I tried many benchmarking stable programs only to pass it with no failure. Even this morning when I bought a OCZ ssd I had waited 1 and a half hours for Windows to instal and then at the critical moment of truth poof it goes, I cant be bothered to try again. I am planning to call Alien Respawn as I one more year with them to help deal with the case, but until they arrived I am fully opened to experienced users who could give me advice, please no spammers this is serious.

Alienware Aurora ALX, I7 960 @ Stock effictive (From 10.3.12), Nvidia GTX 580 o/c, Kingston hyper x 6gb tri channel memory 1600mhz @ 1600mhz, Alieware OptX AW 2310 23", 1tb Western Digital Caviar Black x 2 in raid 0, OZC Vertex Plus 120gb (Not working), Windows 7 Home Premium 64 bit and Dell wireless Pcie intenet

0 Kudos
4 Replies
Tesla1856
6 Thallium

Re: Alienware Aurora ALX Help,Help,Help

It sounds like you know a lot about computers, so start troubleshooting:

http://en.community.dell.com/owners-club/alienware/f/3746/p/19430705/20027483.aspx#20027483


Registered Microsoft Partner and Apple Developer
- Gaming when I'm not programming.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
MattI7
2 Iron

Re: Alienware Aurora ALX Help,Help,Help

Should I just leave the problem to the engineers it seems like the computer degrading quite early and quickly

Alienware Aurora ALX, I7 960 @ Stock effictive (From 10.3.12), Nvidia GTX 580 o/c, Kingston hyper x 6gb tri channel memory 1600mhz @ 1600mhz, Alieware OptX AW 2310 23", 1tb Western Digital Caviar Black x 2 in raid 0, OZC Vertex Plus 120gb (Not working), Windows 7 Home Premium 64 bit and Dell wireless Pcie intenet

0 Kudos
Tesla1856
6 Thallium

Re: Alienware Aurora ALX Help,Help,Help

It's really up to you. Most people with the "know-how" trouble-shoot their own machines.

The items in my post I linked to are for R3, but should also apply to older R1 like yours (and mine).

Also, noticed your sig. Be sure to remove ALL OCs (including GPU). Hardware is designed to run stable at stock speed (not OCed faster).

Be sure nVidia drivers are up to date. Since IE9 now has hardware acceleration now, poor 3D drivers can cause browser problems (and, of course, Aero desktop problems).


Registered Microsoft Partner and Apple Developer
- Gaming when I'm not programming.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
MattI7
2 Iron

Re: Alienware Aurora ALX Help,Help,Help

Dam it I hate these OEM motherboards they can barely do anything

Alienware Aurora ALX, I7 960 @ Stock effictive (From 10.3.12), Nvidia GTX 580 o/c, Kingston hyper x 6gb tri channel memory 1600mhz @ 1600mhz, Alieware OptX AW 2310 23", 1tb Western Digital Caviar Black x 2 in raid 0, OZC Vertex Plus 120gb (Not working), Windows 7 Home Premium 64 bit and Dell wireless Pcie intenet

0 Kudos