Highlighted
Fraizer
1 Copper

Alienware Aurora ALX swaped motherboard problem Lights

Hello all.


i have a Aurora (R2) ALX. its worked well at the the time when i used a Asus Rampage IV Gene withe windows 7 Pro but since i upgrade to a Asus Maximus VII Gene withe Window 8.1 x64 i dont have the lights in the boot... sometime its comming back when i restart (without switing off)... do you have an idea why ?

something i dont put it back to the same switch ?... problem withe windows 8.1 or this new motherboard ?...


thank you for your help 😞

0 Kudos
2 Replies

RE: Alienware Aurora ALX swaped motherboard problem Lights

Hi,

We do not support this configuration on the Alienware Aurora R2 desktop system. Therefore, we cannot confirm if it should function properly. You could also try posting this on the Notebook Review and Alienware Arena forums for assistance.


Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Fraizer
1 Copper

RE: Alienware Aurora ALX swaped motherboard problem Lights

Thank you sir but my question was for people who swap the motherboard and they are few here 🙂

waiting someone who can help me can you please sir give me some pictures to knwo where each wires plug are connected ? probably when i clean my tower i miss or not connect to the right are some wires.

thank you

0 Kudos