Alienware General - Read Only

Last reply by 03-12-2014 Solved
Start a Discussion

Alienware Aurora R4 - Command Center and windows 8.1

Hello

I updated windows 8 to 8.1 and now the command center and the fan control doesn't work properly.

Before updating the system fan were loud just on first seconds after boot. Now they continue activating loudly with some seconds interval since i log onto desktop.

Just after updated the command center crashed so i removed it and reinstalled and now i cannot control anymore the effects or anything on the command center.

When i shut down the pc some of the led continue blinking like the pc is in suspend mode.

I'm searching since my upgrade for some fix but found nothing.

Anyone with same problem?

Thank you and sorry for my english :P

Replies (23)

Claude, that is actually quite alarming.

I'm wondering if the "hack" fix is the new driver made available online - but the more permanent and proven fix is a new logic board.

This scares me, and makes me wonder what's going to be inside my R4 that I just ordered yesterday with Windows 7 (as Windows 8 is not an option still)....

Ugh.

Hi

I have win 8.1 , when i noticed in drivers that Dell came out with a new driver for command center 3.5 made for windows 8.1 I installed it and everything 

failed, no lights, fan at full speed etc . I tried everything without success.

Finally I called alienware support they told me that they know the problems and are trying to fix it and to revert back to win 7 for now That was on the 23  

of January. The same day I called Dell support and they tell me that they support 8.1 now, the technician took over my machine and said that he will

send a repairman de next day, to my surprise he changed  the I/O board and the liquid cooling system and everything is fine now lights works and

fans are fine.

How come the 2 support are so different for the same machine is a mystery to me

 

Claude

 

 

 

 

 

 

Hi everyone,

I finally managed to solve this issue!

Note that I have an Aurora R4 and Windows 8.1
Note that I had already installed Command Center 3.5 and still was facing fan issues.
Note that I make a difference between "reboot the computer" and "shutdown the computer then restart". It's important.

Here are the steps I followed:

- Uninstall Command Center from add/remove programs and at the end select 'No, I will restart later'.

- Shutdown the computer then restart

- Update the BIOS with the latest version (A10 for me) and at the end, select 'reboot the computer' (the software will shutdown then restart the computer itself anyway)

- Install Command Center 3.5 and at the end select 'No, I will restart later'.

- Shutdown the computer then restart

This is the only procedure that worked for me, although I tried several sequences of uninstall/reinstall the command center 3.5

Hope it will be usefull!

Hello,

Sorry for my English : I'l French (nobody is perfect ! )

I got the same problem with my Alien Aurora R4 using Windows 8.1 and A10 BIOS version.
Impossible to set up fans speed by using auto mode. 2 fans running at 100% while temperature are at a low level.(PCI and Hard Drives fans)

I have fixed that problem by uninstalling my 'Command Center' program, downloading the special windows 8.1 'Command Center' here :
http://www.dell.com/support/drivers/us/en/04/DriverDetails?driverId=P1K0M

I downloaded the file called App_NT_AWCC305010_W8_W81_W7_Setup_P1K0M_ZPE.exe available since December 2nd 2013.

and I restarted my PC after installing the new Command Center program.

Now, all is OK : Fans are runing with a low speed by using the auto mode.
I hope it will help you.

Unfortunately this new driver still does not resolve my issue. My fans still run at 100% on Auto.

Real shame. I am outraged at Dell that it has been 2 months and they have not been able to resolve an issue.

2 Bronze
2 Bronze

Try with this, it works on my Aurora R4:

http://www.dell.com/support/drivers/us/en/19/driverdetails?driverid=P1K0M

2 Bronze
2 Bronze

Ok guys. Went through this same problem. At first My I/O board was showing up with a bang (exclamation point in device manager) So i thought their was a hardware problem. When this happens even if you don't have a bang in device manager, uninstall command center. unplug the 12 volt power supply from your computer, hold down the power button for ten seconds to drain the residual power out from the mother board. Now plug the power supply back in and start up your computer. Install command center at support.dell.com by entering your service tag and clicking on drivers and download command center. Restart your computer. If the lights and active venting does not work or you are unable to read fan speed remove all the connections from the I/0 board and re seat them. Their are many connections so pay close attention to where they go. Make sure Command center is uninstalled while you do this. If the problem still persists you need to replace your I/O board. Make sure command center is uninstalled when you replace it as well.

I was able to use a video BIOS from ASUS that works, but my card was from Dell not ASUS, so I would like to have it properly supported along with all the others they sold.

I already had Windows 8 for the past year on this system, but was running UEFI with Secure Boot disabled, since it did not work with Windows 8 and the GTX 690 from Dell.  I also had the most recent Windows 8 Command Center.  When the fan speed issue started was just after upgrading to A09 BIOS I believe.  I configured Command Center not to use the fans below 35 degrees C which made them quiet after Command Center loads, but that is the last thing that loads, so they were very noisy and bothersome from the moment the system turns on.

I only uninstalled Command Center from Add/Remove Programs area, which left the fans spinning fast and then reinstalled it without rebooting from the C:\Dell\ area where the install files end up if downloaded from Dell.  I did nothing to purge the files and registry.  Only after it was reinstalled did I reboot and everything was fixed. Command Center had reverted to defaults.  I was able to reload my color scheme.  I shut down, rebooted, tried a Restart also (which is more thorough than shut down in Windows 8).  Now the fans always run quiet with it set to Auto in Command Center.  They only spin up for a moment at power-on and cycle slightly during boots, then go to normal quiet speeds and only vary a bit under load as they should.

Perhaps having it set to Manual zero fan speed on a curve as I did, then uninstalling/reinstalling without a reboot, then rebooting was the key, but that sounds unlikely.

Hi Don,

I did upgrade to A09 as well. I re-installed CC and it doesn't seem to work for me. Another user who replied to another string is still having the same issue. I wonder what is different about your system that it is working.

Just a quick question. When you removed you command centre did you remove things from the registry or did you just do a simple uninstall from add/remove programs.

I also checked and I am definitely using the Windows 8 command centre.

I am sorry to see that they have not released a video bios for UEFI secure boot on the video card. I really hope they sort this out for you soon. Your help on the command centre question is much appreciated.

Top Contributor
Latest Solutions