8 Krypton

RE: Alienware Aurora-R4, USB 3.0 Failures

Hi AW-HW

well I am sorry to hear you're still having problems. The procedure I gave to you worked for me. I don't know why it's not working for you.

I assumed you unplug everything before you uninstalled the USB software.

are you getting anything else like blue screens anything of that nature or is your USB device is not working at all.

You might want to check out the hub. Maybe you're having problems with that or
you might be having trouble with your Aurora 4.

I tried to help people who have the same problems I had, most of these people are already out of warranty.

0 Kudos
AW-HW
6 Indium

RE: Alienware Aurora-R4, USB 3.0 Failures

Hi raysz -

Thanks for your response.  I definitely unplugged everything (except keyboard and mouse).  No blue screens, only what I listed in my original post.  This is the fourth different Hub that I've tried, and it works fine once I get past Startup.

For now, as a work-around I've rigged an On/Off switch to turn power off to the Hub before I start the computer each time, then turn it on when Startup is almost complete.  So far no problems.

I hope that Alienware/Dell can ultimately come up with a permanent fix.

Thank you for your efforts to help.

- AW-HW

0 Kudos