Highlighted
Wizarddjr
1 Nickel

Alienware Aurora R4 and Windows has a long boot

I upgraded my Windows 7 Ultimate to Window 8 . I work excellent . Fast as heck ,but

When I boot up the bios screen comes up and Windows 8 flag appear and at this point it does nothing foe 2 mins or so, then it boot up fast as lighting, Now I went through a 3 month period that when I shut down.... the Alien face did not light and my usb Blue THX mic did not stay lite when the system shutdown. then out of noway it started to stay lite when the unit shut down .

 

When I had Window 7 Premium, that came with the unit, at shut down the alien face and my mic would stay lite, boot up was fast. I upgraded to Ultimate  and same thing at shut down.

I have two 1T drives that are not raid,. I upgraded to the last bois A7, I used the OC configuration that is in the bois . I have a image backup when the system was shutting off completely

 

Help. any suggestion, because when the system did shut down totally. the next boot , windows booted right after the bios test. ( with bios 6 and 7 )

Help

0 Kudos
7 Replies
Moderator
Moderator

Re: Alienware Aurora R4 and Windows has a long boot

I would recommend you to do a clean Windows 8 installation instead of the upgrade.

Alienware-L_Porras
Dell | Alienware Technical Support Alienware Arena
Opening your case and/or replacing parts yourself does not void your warranty!
YouTube Logo Check out our disassemble videos on YouTube
If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

0 Kudos
Wizarddjr
1 Nickel

Re: Alienware Aurora R4 and Windows has a long boot

I only purchased the upgrade version .......

0 Kudos
Wizarddjr
1 Nickel

Re: Alienware Aurora R4 and Windows has a long boot

Does it have to do with the bios setting ?

0 Kudos
morblore
4 Ruthenium

Re: Alienware Aurora R4 and Windows has a long boot

Does it have to do with the bios setting ?

 


Must likely it's not anything with the bios since it's doing it on the Windows logo.

The front Alienhead light is supposed to turn off when the system is off. If it is staying on then you need to pull the power cable from the system and then hold the power button for 10sec to drain and reset the system. It may do it again from time to time and if so then just repeat these steps.

The slow boot could be caused by one of your peripherals plugged into the system like maybe your usb mic. To rule this out you should unplug everything except your mouse, keyboard and monitor and then try booting the system. If it boots right up then you know it is something you have pugged in.

__________________________________________________________________________________________

Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

 

0 Kudos
Wizarddjr
1 Nickel

Re: Alienware Aurora R4 and Windows has a long boot

I will try the pull the power coard and hold for ten seconds to drain the power. It did this when I first got the unit with Windows home premium. I had to have the motherboard change out three weeks after I  upgraded the bios from 3 to 4 . My hard drive are set up as ( ihope I spell this right ) AHCI... each 1T drive are spate and I want to add two more IT drive with a ssd for temp and cache file only . Let I said ... I have an image back up when the unit was shutting down right . I was thinking about restoring it back and then restoring my recent files.

0 Kudos
morblore
4 Ruthenium

Re: Alienware Aurora R4 and Windows has a long boot

I will try the pull the power coard and hold for ten seconds to drain the power. It did this when I first got the unit with Windows home premium. I had to have the motherboard change out three weeks after I  upgraded the bios from 3 to 4 . My hard drive are set up as ( ihope I spell this right ) AHCI... each 1T drive are spate and I want to add two more IT drive with a ssd for temp and cache file only . Let I said ... I have an image back up when the unit was shutting down right . I was thinking about restoring it back and then restoring my recent files.

 



You should unplug everything first and see if the slow boot goes away because that is the most common reason for slow boots and it's much easier to do. Most of the time it will do it at the BIOS but it can do it at the Windows loading screen too. Just make sure you unplug all your USB devices and your printer if you have one. I used to have a printer that would cause slow boots. If that doesn't work then try the OS reinstall like what was suggested by Luis.

The lights staying on after shutting down has been an issue with ACC software for years. Not much you can do to really fix it. Unplugging and holding the power button down when it happens will fix it but it's never permanent. On my Area 51 system it will do it about every 10th shutdown or so.  

GL and I hope you figure it out

__________________________________________________________________________________________

Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

 

0 Kudos
AAA737flyer
3 Cadmium

Re: Alienware Aurora R4 and Windows has a long boot

If you have more than one video card in SLI or Cfx, try removing one card from the machine and restarting. Try the other card in the same manner to see if your slow boot-up is card/driver related.

Two cards in SLI or Cfx adds time to the start-up sequence but should not be excessive unless their is a problem with them.

You can also go into:

Control Panel\All Control Panel Items\Performance Information and Tools\Advanced Tools\View advanced system details in System Information

Check each Summary for any issues.

Under Components, chech Display for proper ram amount, diver installed, etc..., Each video card should be the same.

Near the bottom is Problem Devices. Check this as well. After the last AMD driver update I noticed the "High Definition Audio Controller" has been disabled. I haven't noticed any issues so far.

0 Kudos