Krazylegs
6 Indium

Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

Hello Guys!

For a couple of days back I upgraded from win7 64-bit to win 10 64-bit. After a few days more my fans just started to "boost" themselves up like crazy.

The only way im able to keep them calm, is to set it to manual speeds.

But what is recommended manual speed exactly? what will happen when i game?

I really wish to have this back to normal again. When alienware thermal controls was in charge. Then life was good and smiling. Now im almost on the edge to roll back to win 7 (again after one failed sata controller driver update that whent south pretty fast) and never upgrade this pc again im afraid.

It is an Alienware Aurora ALX . at least 5 years old i think.

Anyone here who can help me with this?

This is what i have tried so far:

Un-installed Command center. Downloaded and intsalled new one for win 8.1 (newest i found). Result: No luck!

Read alot on forums. Result: No luck or any clue!

Have a nice day!

Kindest regards from 

Per 

30 Replies
hellrasiors
6 Indium

RE: Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

Please if you got a fix help me having same problem my friend don't know what to do win7.

0 Kudos
Krazylegs
6 Indium

RE: Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

Hello 🙂 so faar i have adjusted the Thermal controller only manually. I have tested gaming with a few online (heavy graphics) and som OPEN world single player games.  The surrounding sensors (3 x) are holding stable 27-29 degrees C! Tested over 2-3 hours. All this is ok. I can post my manual settings later + the setup on hardware im using if you are in Need of a comparing!

Still using this,  when i start up the monster.... It sounds like its about to Hoover of my desk and leave the rom.when i come to the start up screen and type the password in, it ukes 15-20 secs to cam down.23 % ca speed.( thats when the command center start)

Have a nice day sir!

0 Kudos
hellrasiors
6 Indium

RE: Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

Thank's my friend I will wait for them manual settings are you meaning the PCI FAN AND HARD DRIVE one? if so thank you and not sure with or what apart from I have gtx 690 i7 3990k 16gb ram mobo etc I don't know.

0 Kudos
Krazylegs
6 Indium

RE: Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

Hello again:) i Will post this as soon as i have the spare time 🙂 gtx is the graphic vard.i7 is the CPU. And 16gb redd acsess Memory.i Will post the pci and hardrive fan speed

speed+ the degree curve setup.

Lets try to fix it together!  

Have a nice day/night 🙂

Kindest regards from Per

0 Kudos
Krazylegs
6 Indium

RE: Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

Hello again:) i Will post this as soon as i have the spare time 🙂 gtx is the graphic card.i7 is the CPU. And 16gb read acsess Memory.i Will post the pci and hardrive fan speed

speed+ the degree curve setup.

Lets try to fix it together!  

Have a nice day/night 🙂

Kindest regards from Per

0 Kudos
saintives
1 Copper

RE: Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

Hi

I have an Aurora R4 and R2 and they both have exactly the same issue with fans speeding up from BIOS until the manual mode is loaded by the thermal control within alienfx.

The issue seems to relate to the control centre software as this is now loaded post O/S and there seems no intervention post BIOS (no vents opening or closing, etc.).

The Dell site states that the R4 is windows 10 compatible but excludes the R2 although Microsoft states that it is!

Dell needs to issue an update to the control centre software for all alienware users as the issue must be with every user as there currently is no fix bar using manual mode for thermal control of the fans with the curve set at 10 to 15 at the start.

None of my two auroras are over heating it is just a software glitch!

Come on Dell please provide some assistance to your alienware customers?

Regards

0 Kudos
Highlighted
8 Krypton

RE: Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

I have the same problem - upgraded my Aurora R4 from x64 Win 8.1 to x64 Win 10 Pro, and all was well for a couple of weeks, and then the fans took off at high speed - see the thread below:

So there is a very definite problem, and it's affecting multiple people.

0 Kudos
mimifurby
6 Indium

RE: Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

Hi,

I had the same problem, and I downloaded the most recent version of CommadCenter from here :

http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverId=P1K0M   

It solved my problems.

But I had a few other BSOD crashes whish decided me to go back to Windows 7.

I do not kbow what it is, I followed all the directives fron Dell, updated the BIOS to A11, etc... My AURORA R4 was supposed to be Windows 10 compatible, but there is definitely a problem.

SInce I went back to Windows 7 everything goes smooth, the Fans are quiet and I am happy !!!

Regards,

Michelle

Alienware Aurora R4 - Intel i7-3820 - 16 Gb ram - 256 Gb SSD - 1 Tb HDD -

2 Gb DDR5 Nvidia GeForce GTX 680 - 2 x Dell 24" UltraSharp 2408 WFP

Laptop Alienware M11x

0 Kudos
Krazylegs
6 Indium

RE: Alienware Command Center Windows 10 , fan speed issues. Mostly cabinet fans

Yeah! A fix would be nice.a fan that runs on 100% Will break sooner or later... Then suddenly many users will call Dell support....

0 Kudos