Highlighted
Not applicable

Alienware M11X graphics problem following screen replacement

Bit of a funny one this.  I have just had the screen of my Alienware
M11x replaced with a new one after the original screen was cracked.

The new screen seems to only work for the integrated intel graphics
chip.  Whenever I try and switch (with Function F6 or by clicking on the icon) to the Nvidea
chip the screen goes blank. I can switch back to the intel graphics with no
problem.

The Nvidea graphics work fine when output to an external monitor or TV- so I assume
it is not a problem with the gfx card.  The intel graphics work fine on the
laptop screen, so I assume that the new screen itself works okay.

I have tried changing the bios to boot only on the discrete (Nvidia) graphics
card and the POST screen shows okay, and the Windows Logo, but it goes blank as
soon as you get to the Windows logon screen.  When the screen is blank I can
still adjust the brightness, and the rest of the system is working fine (eg if
im playing music I can still hear it despite the blank screen.

I have tried reinstalling the nvidia drivers using the latest ones from the
dell website.

Has anyone heard of anything like this happending before or got any
suggestions as to how to fix it?

Thanks

0 Kudos