Highlighted
ibadfirdaus
1 Nickel

Alienware M14x R1 Performance Down After Reinstall Windows 7

I have problem with my Dell Alienware M14x R1 WIndows 7 Home Premium 64bit (original windows from dell).

the problem is after reisntall windows 7 64bit and also install all driver (i downloaded from dell.com) i have problem with performance on my laptop its like down performance like before reisntall. and when i see on performance information and tool on windows 7 i just get score 4.1 (like on picture) because my 1st score is 7.9 and on windows information my nvidia not detected, but driver already installed and also on bios already detected.

if im using new nvidia driver from nvidia website score will be change with result 3.7 but if i change the driver and install the old driver from dell.com i mean the 1st version of the driver (like on picture) i just got 4.6 please help me to fix this problem and get my old score 7.9 and also setting my laptop to normal again. thanks.

5850.1.PNG

0 Kudos
6 Replies
Moderator
Moderator

RE: Alienware M14x R1 Performance Down After Reinstall Windows 7

Hi,

The score is not reflecting a bad performance of the GPU. It is actually showing the lowest score in the test, which is the CPU. I'd try checking if SpeedStep and Turbo Boos are enabled in the BIOS. Also, check the temperatures of the CPU and GPU.

The video card seems good. Check this link for information on how Nvidia Optimus works:

www.dell.com/.../SLN146534

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

ibadfirdaus
1 Nickel

RE: Alienware M14x R1 Performance Down After Reinstall Windows 7

Hi Eimy

Thanks very much for your help. but i check to play DotA ive some different feel like before. its like almost down permorfance, thats why i want to know how i can check or how i can set my configuration like before reinstall windows.

Moderator
Moderator

RE: Alienware M14x R1 Performance Down After Reinstall Windows 7

The system is running the game with the Nvidia card?

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
ibadfirdaus
1 Nickel

RE: Alienware M14x R1 Performance Down After Reinstall Windows 7

yes, its show running when i open dota, i checked by nvidia icon on taksbar.

i have some delay or lag when i playing DotA 2. its also i cant open open dekstop or internet browser when im open DotA 2, if i still open dekstop or internet browser, it will going like my monitor freeze in a few second.

0 Kudos
Moderator
Moderator

RE: Alienware M14x R1 Performance Down After Reinstall Windows 7

Try running a video card stress test. Follow the steps below to do this.

  • Open Support Assist
  • Click on the Checkup option
  • Click Run Custom Scan
  • Click on the Nvidia/AMD card
  • Select the Stress Test option

If you do not have Support Assist installed, click here for the download link. Let me know how high the GPU temperature goes in the stress test and what are the FPS.

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
ibadfirdaus
1 Nickel

RE: Alienware M14x R1 Performance Down After Reinstall Windows 7

this is the result after im running the stress test.

21.PNG

26.PNG

what next now? [Smiley Happy]

0 Kudos