TROYCURTIS
1 Nickel

Alienware M17-R1

i got an alienware m17 today it works great but games its a real slow on gta 4 , all settings on low i get 12fps . on dirt 3 i get 15 on low . is there a problem as my friends one works ok he getts 24fps on gta . it has the ati hd 3870 x2 and the intel core 2 quad 9000

0 Kudos
13 Replies
Tesla1856
6 Thallium

Re: Alienware M17-R1

Check drivers. I would run latest official posted Dell for that machine... clean install them.

If also lame on-board graphics, be sure games are using ATI cards. Trying turning off Cfx and run on just one.

Check temps on CPU/GPU to be sure nothing is throttling back due to heat.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
TROYCURTIS
1 Nickel

Re: Alienware M17-R1

how do i turn off cfx and it has the latest drivers by ati plus tems are good

0 Kudos
Tesla1856
6 Thallium

Re: Alienware M17-R1

how do i turn off cfx and it has the latest drivers by ati plus tems are good

 
Pretty sure it's in Catalyst CC.
 
Often older drivers work better with older cards. Since you are going to try older drivers, might as well try the last released Dell-OEM (also Win7-64bit) set for that specific machine.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Tesla1856
6 Thallium

Re: Alienware M17-R1

Try the first driver on this page:

ftp.dell.com/.../alienware-m17x.html

AMD Mobility Radeon HD 4870, v.8.763-100810a-104118C-Dell, A02

ATI Mobility Radeon HD 4870 Driver (8.763-100810a-104118C-Dell). For M17xR1


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
TROYCURTIS
1 Nickel

Re: Alienware M17-R1

i dont have an m17x i have a m17-r1

0 Kudos
TROYCURTIS
1 Nickel

Re: Alienware M17-R1

thank you all i got up to 25 fps on the old driver but i know only have 500mb of gddr 3

0 Kudos
TROYCURTIS
1 Nickel

Re: Alienware M17-R1

sorry i am getting 18 on low but when i go on can you run it i get better then the reconmend settings .

0 Kudos
Tesla1856
6 Thallium

Re: Alienware M17-R1

thank you all i got up to 25 fps on the old driver

Cool. Now find CFx switch and try it both ways.

Might be better to use a benchmark like Heaven to truly compare.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Highlighted
Futokuko
1 Nickel

Re: Alienware M17-R1

hey, Tesla 1856.

I was wondering if you could help me too.

I have a new AW 17, i7 4700MQ 16gb ram and GTX 780M witrh 4gb ram, running windows ( 64bit) I currently have the latest recommended dell Nvidia drivers installed.

I can play far cry 3 in very high smoothly at over 60Fps without any issues, but i cant get passed getting max 30fps playing GTA 4?

Technically i should be able to play this game in the highest setting with everything turned on without any problems?

the older gtx680m played this game without any issues. check notebookcheck.com

would you know of a fix for this?

thanks for the help

0 Kudos