Highlighted

Alienware R4 OS installation problem

I wanted to fresh instal windows 8. Bootable DVD decteced but when I click fresh instal I cant see any HDD in my laptop to instal the OS in that particular HDD. I have only 1 HDD SSD Hybrid one. This same problem is there while I try to instal Ubuntu. But HDD is fine and able to see the contents in the HDD if i try to see through Ubuntu ( Note Ubuntu not installed but mounted) . Below are the specs of my Laptop..

Alienware M17x R4

Nvidia GeForce GTX 675M

HDD 750 GB SDD 32GB hybrid

12 GB ram

i7 processor

0 Kudos
5 Replies
morblore
5 Rhenium

Re: Alienware R4 OS installation problem

I wanted to fresh instal windows 8. Bootable DVD decteced but when I click fresh instal I cant see any HDD in my laptop to instal the OS in that particular HDD. I have only 1 HDD SSD Hybrid one. This same problem is there while I try to instal Ubuntu. But HDD is fine and able to see the contents in the HDD if i try to see through Ubuntu ( Note Ubuntu not installed but mounted) . Below are the specs of my Laptop..

 

Alienware M17x R4

 

Nvidia GeForce GTX 675M

 

HDD 750 GB SDD 32GB hybrid

 

12 GB ram

 

i7 processor

 


Did you try turning off the secure boot or using the legacy instead of UEFI?

__________________________________________________________________________________________

Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

 

0 Kudos
Alienware-Natal
4 Germanium

Re: Alienware R4 OS installation problem

Hi Sushil,

Go to the BIOS and under the "Boot" tab check that the "Boot List Option" is set to "UEFI", if not, change it.

You might find this article useful:

Alienware Windows 8 Upgrade Product Support

Let me know how it goes.

Alienware-Natalia
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos

Re: Alienware R4 OS installation problem

I think it was RAID before in BIOS. I accidently clicked it to UEFI..When I changed back to RAID also it wont boot to Windows 8. Now not able to format also.. Please help.. I dont have bootable disk as of now. I travelled to different place so dont have DVD..

0 Kudos
Alienware-Natal
4 Germanium

Re: Alienware R4 OS installation problem

To be able to install Windows 8 in your system you need to have the following settings in the BIOS:

Go to the "Advanced" tab change the SATA Operation from RAID to AHCI.

Then, go to the "Boot" tab and change the Boot List Option to UEFI.

Install Windows in the biggest Hard Drive, and then follow the steps in this article to set up the mSATA as a caching device:

How to Enable Caching on mSata SSD for Alienware Laptops?  

This thread started because you were trying to install Windows 8 in your system and you stated that you had a bootable DVD available, so now when you say that you don't have the DVD available, do you mean the Windows 7 one?

Alienware-Natalia
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
jbiz
2 Iron

RE: Alienware R4 OS installation problem

I think it's important to mention, if you boot with UEFI you will lose your NVIDIA GTX 675M video card entirely, as in, the system won't even see it. At least that's what's happened to me. My system is running off the Intel HD 4000 that's built into the system to use to save battery.

Dell, any updates to the laptops to enable this card for UEFI??? I've got the M18X R2 with the 675M.

0 Kudos