Michelle1507
6 Indium

Alienware X51 Diagnostic error WPE01-EGH

There seems to be an error with my alienware X51 desktop. Sometimes, the computer suddenly turn a blank screen and then recovers, saying that 'display driver has recovered' or something like that. One thing i've noticed also is that when i play games, it starts to lag. Please help. I've run a scan with Alien Autopsy and my desktop passed everything, i believe, except for
PCI Express Status Test
Test Started
Error Message Fatal device error detected
Test Finished Failed (Error code: WPE01-EGH)

Can a technician from Dell please help me out with this? My computer is still quite new and if i remember correctly, it been about 11 months only. I have my warranty card information if you want to verify it. Please do help. Thanks. 


0 Kudos
4 Replies
8 Krypton

Re: HELP! ERROR WITH ALIENWARE X51! ADVICE NEEDED.

Michelle1507,

As you have a Dell warranty in effect, you need to contact Dell's Technical Support directly for warranty service. Also, I am moving this thread to the Alienware Owners Club Forum.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
Moderator
Moderator

Re: Alienware X51 Diagnostic error WPE01-EGH

Michelle1507,

Please run the pre-windows Dell Alienware diagnistics.

* Insert any DVD with data on it into the drive
* Close any windows that open
* Turn the system off
* Disconnect all external peripherals from the system except for the monitor, keyboard, and mouse
* Restart the system
* At the Dell logo screen, press F12
* At the One Time Boot menu, press the down arrow key to highlight Diagnostics
* Press Enter to begin the diagnostics



Social Media Support
#IWork4Dell
Technical Support (Desktops, Monitors, Laptops)
0 Kudos
Michelle1507
6 Indium

Re: Alienware X51 Diagnostic error WPE01-EGH

Ok. Thanks. Will let you know the results after its done. Going on trip soon so it may be a few days later.

REALLY APPRECIATE the help. Thank you so much. Will keep you posted.

0 Kudos
Moderator
Moderator

Re: Alienware X51 Diagnostic error WPE01-EGH

Also, do you have the X51-R1 or X51-R2? If not sure, send me the service tag number.



Social Media Support
#IWork4Dell
Technical Support (Desktops, Monitors, Laptops)
0 Kudos